Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit our eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

45 Posts

09-05-2013

TX

88 Signins

754 Page Views

  • Posts: 45
  • Registered: ‎09-05-2013
  • Location: TX
  • Views: 754
  • Message 11 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-28, 13:38 PM

wrote:

I have uninstalled the driver. Now I dont know where the refresh button in device manager is.

 

So I was looking into option 2 but dont know where to find the driver installation program.

 

Then I tried option 3 and made a restart. Nothing changed and the driver is still missing.


Refresh = Action (at the top of the device manager window) > scan for hardware changes.

 

Download the Intel 7260 driver to a USB flash drive, or other external device, and then install it on your Yoga.

 

Lenovohttp://mobilesupport.lenovo.com/us/en/products/laptops-and-netbooks/yoga-series/yoga-2-pro-lenovo

 

Intel (newer)https://downloadcenter.intel.com/Detail_Desc.aspx?agr=Y&DwnldID=23760&lang=eng&OSVersion=Windows%208%2C%2064-bit*&DownloadType=Software%20Applications

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 12 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-28, 14:18 PM

I actually hit the scan for hardware changes earlier already but nothing happened. Did restarts but nothing happened.

 

Then I downloaded the given Intel Website and transfered the exe file to my Yoga and installed it. Did the restart and refreshing but still nothing happened and cant find Intel 7260 anywhere.

 

Looked into the given Lenovo Link but not sure which is the correct file to download and install in the Yoga.

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 13 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-29, 3:16 AM

This morning I tried to start up my Yoga but it hanged. I then forced the shutdown and started again. It took longer than usual but this time it worked and suddenly Intel N7260 is back on and working. I am connected right now but worried the problem will recur once I shut down. Is there anything I could do right now while connected to fix the problem for good?

Reply
Options

53 Posts

11-22-2013

Cyprus

126 Signins

548 Page Views

  • Posts: 53
  • Registered: ‎11-22-2013
  • Location: Cyprus
  • Views: 548
  • Message 14 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-29, 15:01 PM

The behaviour you are describing is very strange to say the least...  I have done this many times and it always works.  Well if it detected the card then it should be fine.  Since it is installed it shouldn't go away ;)  Update your drivers to the latest version, if you haven't already done so.

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 15 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-29, 23:24 PM

it is very strange indeed... same thing happened again just now... later on yesterday n7260 was gone again after a restart... this morning I started up and screen got stuck right at the beginning with a black screen and LENOVO writing there but no movement... I forced shutdown... started up again and n7260 is suddenly back on and I am connnected. Will bring the Yoga to the shop and let someone check as this makes all not much sense.

 

Thank you for your efforts and help. 

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 16 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-30, 9:39 AM

The fact is that n7260 suddenly becomes a hidden driver after shutdowns and restarts. Its sporadic however. Today I had a few restarts and the driver is still there and connections is on, but I never know what will be next time.

 

I also arranged a backup of this driver but could not even Restore it after deleting it for testing yesterday.

 

The question probably is now, what could cause such kind of behavour?

 

I am actually worried bringing my Yoga to a shop for fixing. Not sure if these guys would know what to do as this is an extremely strange case as you mentioned already.

 

Restore back to factory settings and start from scratch would be my final solution. Not sure however if I could manage that on my own.

 

Reply
Options

53 Posts

11-22-2013

Cyprus

126 Signins

548 Page Views

  • Posts: 53
  • Registered: ‎11-22-2013
  • Location: Cyprus
  • Views: 548
  • Message 17 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-30, 9:48 AM

Maybe the card is not seated properly...  It and the SSD are the only electronic parts that are not welded on the motherboard.  If that is not the case, then either the card itself or the motherboard is the problem.  Did you notice if moving or shaking the device affects the dissapearance?

 

The Yoga 2 Pro is a fairly easy device to open, especially compared to older and bigger laptops.  Just remove the torx T5 screws from the bottom and you will see the wireless card.  I would remove the card, clean the contacts with some alcohol and place it back.  Hopefully that solves it.

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 18 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-30, 10:15 AM

I dont think the problem is concerned with the not properly seating of the card. The problem only occurs during shutdowns and startups. I had the Yoga today with me in the car and all day till now no problem.

 

The problem actually started after I had some other programs installed from a 3rd party. Afterwards there was some rubbish files I deleted. I accidently deleted the Yoga Picks as well and the screen did not rotate anymore. Someone from this forum helped me fixing this, but the n7260 probably started after that. It became very obvious after I did the System Backup. I then made a second backup and the problem maybe became worse. After a few days playing around things seemed to be ok I then deleted the old backups and made a new one. The next day again this driver was gone, even so it was there before the backup.

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 19 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-04-30, 11:03 AM

Just now I put the Yoga into Sleep and closed the cover. After opening the connection/driver was gone again. Gone from visible to invisible. I restarted a few times but could not get the connection back.

 

I then shut the Yoga down, plugged in the charger, started and got the black screen with Lenovo written on it but no movement. Then I killed the computer and started again. With some delay the startup screen shows up and the connection is right back on again. This scenario I had now several times and its about the only way to get this driver back into action and visible.

 

I did not move the computer at all which is the proof that there is nothig lose or not properly seated.

 

Now figure that one out please. I cannot see the logic here, so I am no expert at all.

Reply
Options

53 Posts

02-05-2014

Thailand

51 Signins

221 Page Views

  • Posts: 53
  • Registered: ‎02-05-2014
  • Location: Thailand
  • Views: 221
  • Message 20 of 21

Re: Yoga 2 Pro: Wireless Driver gone after System Backup

2014-05-03, 4:40 AM

The strange behavior does not stop. Checking and cleaning the wireless card may be the right thing to do as you suggested. My Yoga is fairly new - will I loose the warranty if I open it?

 

I noticed that pushing the power button on startup and holding it for 2 seconds or so often brings the driver back in place and working again. Also connecting the charger when off sometimes helps.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms