cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sebastienj
Blue Screen Again
Posts: 4
Registered: ‎07-16-2015
Location: United Kingdom
Views: 12,701
Message 1 of 7

Yoga 2 pro - Default boot device missing or boot failed. Insert recovery media and hit any key.

Hi,

 

I have a Yoga 2 pro.

 

I recently formatted my drive and got rid of all partitions. The reinstalled windows 8.

 

Everything worked fine until I went to the bios and changed it from legacy support to uefi boot.

 

I now get this pop up when i boot up.

Default boot device missing or boot failed. Insert recovery media and hit any key. Then select 'boot manager' to choose a new boot device or boot recovery media.

 

I have no reccovery media.

 

I tried to restart the mchine while pressing F2 but I always get into the same screen.

 

If I press enter I then go from the pop up to the boot manager where the list is empty so i cannot boot any other drives since there are non to select.

 

I am not sure what else to do...

 

Please help.

 

Seb

 

 

 

Mod's Edit: System model added to Subject line to improve visibility / clarity

Guru
Posts: 3,461
Registered: ‎04-02-2014
Location: MX
Views: 12,621
Message 2 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Shutdown the laptop

Press NOVO button to start

Select BIOS setup from the menu that shows up

Change back to Legacy

Exit saving changes

 

Reboot and check.

---------------------------------
Current System - Lenovo Y720
Y720 REVIEW - Youtube Link (Opens in New Tab)
If your experience was good today, please feel free to give KUDOS. It Ain't Over, 'til it's over.
sebastienj
Blue Screen Again
Posts: 4
Registered: ‎07-16-2015
Location: United Kingdom
Views: 12,614
Message 3 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Amazing! It worked, why did I not think of this myself.

 

Thanks

 

Seb

MaPaulaG
What's DOS?
Posts: 1
Registered: ‎08-12-2015
Location: Colombia
Views: 12,233
Message 4 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Hello I have the same problem, but I did not change anything. One day it just stopped working. I tried the same thing about legacy but it did not work I am still showing the blue screen ..and when I hit to information on that menu it shows that the hard drive is not detected.
Smiley Sad
alex2033
Paper Tape
Posts: 3
Registered: ‎02-01-2016
Location: Mexico
Views: 10,112
Message 5 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Hi

 

Did you solve your issue? The same thing is happening to my 2 year old Yoga 2 Pro

AlphaCentauriA
Paper Tape
Posts: 2
Registered: ‎04-24-2017
Location: NL
Views: 4,810
Message 6 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Hi there,

 

i just did this. Went ba k to legacy support in boot mode, safe and restarted. But now my Iadeapad P500 Touch is in another loop.

 

The message I get on a full black screen is:

 

REALTEKPCIe FE FAMILY CONTROLER SERIES v1.27 (10/31/11)
PXE-E61: MEDIA TEST FAILURE, CHECK CABLE

PXE-M0F: EXITING PXE ROM

 

Of course the laptop is connected tp power with a cable. So my question now is. What should I do?

AlphaCentauriA
Paper Tape
Posts: 2
Registered: ‎04-24-2017
Location: NL
Views: 4,804
Message 7 of 7

Re: Default boot device missing or boot failed. Insert recovery media and hit any key.

Hi again,

 

I've been trying some more. With no result. It seems that my hard disk is missing (not detected).

 

This is what I have done:

 

In the bios in the configuration tab I disabled PXE BOOT to LAN. Then in the Boot tab unde Boot Device Priority I selected the option to start up from (or to) the HDD: SATA ODD: HL-DT-ST DVDRAM GU70N.

 

This did not work so I went in the to the bios again (using the novo button, because my F12 key does not seem to work, and neither is the F10 key) to change the settings back. So I in the configuration tab I ENABLED the PXE BOOT to LAN again. But in the Boot tab the OPTION NETWORK BOOT: REALTEK PXE B01 D00 had dissappeared under Boot Device Priority. The only option that was left on the screen was to boot vrom (or to) the HDD: SATA ODD : HL-DT-ST DVDRAM GU70N.

 

I wonder why the option to boot from or to the network had gone.

 

In BIOS I then went to the Information tab and discovered that after Hard Disk it says: [Not Detected].

 

So I wonder what to do now.

 

{Yesterday everything worked perfectly. Then Windows 10 started an unscheduled and unexpected update while I walked away for 30 seconds to get a glass of water, and I noticed the update on the laptop kept hanging in a loop. I restarted and and put shift+ctrl buy this did not work. The message that appeared on the blackk screen was Checking Media Fail. And a blue window popped up, saying DEFAULT BOOT DEVICE MISSING or BOOT FAILED. INSERT RECOVERY MEDIA  and HIT any key. Then select boot manager to choose a new Boot Device or to Boot Recovery Media.}

 

But after all the aforementioned steps I still can't use my computer.

 

Can someone help? 

 

Check out current deals!


Shop current deals

Top Kudoed Authors