English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

95 Posts

08-16-2015

Norway

71 Signins

607 Page Views

  • Posts: 95
  • Registered: ‎08-16-2015
  • Location: Norway
  • Views: 607
  • Message 1 of 1

Yoga 3 14 - Fan Not Working At All

2016-05-05, 12:23 PM

Hello there, people of the Land of Lenovo.

 

Today I come knocking your door looking for some help with my Yoga 3-1470 (80JH). Here's what's happening.

 

The fan won't run. At all. I first noticed it becuase the fans run at full speed for roughly a second at startup everytime. This time, it didn't. Then, the OneKey Optimizer has the Dust Cleaning option that runs everyday, but running that makes no noise. None whatsoever. No amount of restarting has helped. The fans don't run on battery power nor when plugged in. I've tried changing socket and all. Updated the BIOS, too, which made no difference. Tracking the temperature on SpeedFan, it's clearly noticeable that there's something wrong. The ambient room temperature is always between 21 - 24 degrees C, but the computer goes up to the mid-40s when browsing Chrome even, where it used to sit in the mid-20s.

 

The strange thing is that it's completely quiet. There has however started a new strange noise, sort of like a rapid and consistent subdued yet sharp series of clicks. It happens around the same times I'm guessing a fan would run, but maybe I'm wrong. What is even weirder is that when the fan is told to run, by say, OKO, it doesn't even always make this strange clicking.

 

I'm aware it could be a hardware issue, but I need to make sure that it isn't anything else.

Have a good day.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save