Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

3 Posts

02-09-2015

Bahrain

13 Signins

57 Page Views

  • Posts: 3
  • Registered: ‎02-09-2015
  • Location: Bahrain
  • Views: 57
  • Message 41 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-09, 21:06 PM

I just bought this laptop 3 days ago and already I am getting errors and problems. I am getting the same problem and because of this problem kaspersky no longer runs too. This laptop should be free of errors considering the price every user had to pay for this laptop and here we are getting major errors. Please fix these errors as fast as possible.

Reply
Options

1 Posts

02-09-2015

New Jersey, United States

1 Signins

14 Page Views

  • Posts: 1
  • Registered: ‎02-09-2015
  • Location: New Jersey, United States
  • Views: 14
  • Message 42 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-09, 21:14 PM

Hi I am getting this issue as well. Seems like it just started this morning (2/9/15). The message pops up three times when I boot up.

Reply
Options

1 Posts

02-09-2015

United States of America

2 Signins

32 Page Views

  • Posts: 1
  • Registered: ‎02-09-2015
  • Location: United States of America
  • Views: 32
  • Message 43 of 266

Re: Lenovo Communications Utility errors on startup?

2015-02-09, 21:33 PM
Same issue Let me know when fixed
Reply
Options

6 Posts

02-09-2015

Switzerland

7 Signins

36 Page Views

  • Posts: 6
  • Registered: ‎02-09-2015
  • Location: Switzerland
  • Views: 36
  • Message 44 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-09, 22:08 PM

Same issue here since Windows 8.1 update on 7/2/2015 and Lenovo.HarmonyPicks now consistently use around 1/3 of all processing power!

Reply
Options

1 Posts

02-09-2015

Pasadena

4 Signins

29 Page Views

  • Posts: 1
  • Registered: ‎02-09-2015
  • Location: Pasadena
  • Views: 29
  • Message 45 of 266

Re: Lenovo Communications Utility errors on startup?

2015-02-09, 22:34 PM
Same issue, configuration and timing as everyone else...
Reply
Options

3 Posts

02-09-2015

Greece

18 Signins

124 Page Views

  • Posts: 3
  • Registered: ‎02-09-2015
  • Location: Greece
  • Views: 124
  • Message 46 of 266

Re: Lenovo Communications Utility errors on startup?

2015-02-09, 22:53 PM
same with me
Reply
Options

3 Posts

02-09-2015

Greece

18 Signins

124 Page Views

  • Posts: 3
  • Registered: ‎02-09-2015
  • Location: Greece
  • Views: 124
  • Message 47 of 266

Re: Lenovo Communications Utility errors on startup?

2015-02-09, 22:57 PM
is possible to open settings app from desktop? the metro app not work...
Reply
Options

6 Posts

02-10-2015

Fort Collins, Colorado

8 Signins

65 Page Views

  • Posts: 6
  • Registered: ‎02-10-2015
  • Location: Fort Collins, Colorado
  • Views: 65
  • Message 48 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-10, 0:23 AM

Same issue here, started late on February 8, 2015. I get about four of the lmcfrundll.exe cannot start errors on every boot. The system also seems to hang for several seconds on every action (e.g. clicking Start Menu, opening a program, opening a dialog box, etc.)

Reply
Options

8 Posts

02-09-2015

Canada

12 Signins

157 Page Views

  • Posts: 8
  • Registered: ‎02-09-2015
  • Location: Canada
  • Views: 157
  • Message 49 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-10, 1:35 AM

Happening to me too as of today (Feb. 9, 2015)

Reply
Options

4449 Posts

01-22-2010

United States of America

38837 Signins

587866 Page Views

  • Posts: 4449
  • Registered: ‎01-22-2010
  • Location: United States of America
  • Views: 587866
  • Message 50 of 266

Re: Yoga 3 Pro lmcfrundll.exe Run Problem, how to fix?

2015-02-10, 1:59 AM

There could be a couple of things going on here.

 

I don't let Windows update on its own and two important updates showed up.  One was an update for the graphics adapter and the other was for Intel Maqnagement Engine Interface.

 

I didn't update them and hid the updates.

 

OKO wanted to update and do an optimization, I did neither.  Lenovo Reach wanted to update, I didn't do that one either.

 

Harmony wanted to update, I didn't do that one either.  

 

I'm not getting any errors or popups to update anything and OKO works like it did.  The only thing that doesn't work is Lenovo Reach, it says it has to update before I can log in.  I think I'll wait.

 

Has anyone tried to do a system restore back before all these updates happened?

 

Regards,

Dave


Community GuidelinesSearchPrivate MessagingENDEESPTRUUACZ-SKTRMoto
PM requests for individual support are not answered. If a post solves your issue, please mark it so.

I am not a Lenovo employee


Using Browser Search to find your answers in Lenovo and Moto Community
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms