Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

2 Posts

11-19-2017

United Kingdom of Great Britain and Northern Ireland

4 Signins

69 Page Views

  • Posts: 2
  • Registered: ‎11-19-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 69
  • Message 1 of 2

Yoga 300 Boot loop

2017-11-19, 19:16 PM

Hi 

 

I unfortunately have a Yoga 300 with the tiny 32gb SSD.

 

Like many this has crashed during an attempt to install a Windows update.

 

Unfortunately it is also out of warranty.

 

After a failed update we have tried to  reset the device - as per the Windows recovery menu.

 

This has resulted in the laptop now being stuck in a loop with the repeating Lenovo logo.

 

I looked into purchasing the recovery media, but the realised that the device doesn't want to boot from USB - the option to boot from USB is not available in the bios.  I've tried from a bootable USB drive - but nothing happens.

 

I'm running out of ideas - now stuck with an expensive paperweight...

 

I'm very annoyed that the device has died following the instructions within Windows.

 

Can anyone offer any suggestions?

 

Thanks

Reply
Options

108 Posts

05-23-2015

United Kingdom of Great Britain and Northern Ireland

402 Signins

1564 Page Views

  • Posts: 108
  • Registered: ‎05-23-2015
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 1564
  • Message 2 of 2

Re: Yoga 300 Boot loop

2017-11-19, 21:31 PM

You might be able to safe boot (keep pressing F8 at power up) if you're interested in recovering your files.

 

If you are not interested in recoving files and are happy to wipe your data then I have the following suggestions (which may well be completely useless, mind):

1. Do you have a Novo button to press while your Yogo is powered down? Does that give you an option for restorring to factory settings?

2. Being able to boot from USB is key to getting up and running again. Either from a bootable usb stick or a USB DVD drive. F12 is the key to be pressed at power on to reach the boot menu. If a bootable usb device is found then usb should be listed as an option. Is this the case. If not, either usb booting is disabled in the BIOS, or the USB device that you are using is not actually bootable (have you tested it on another device to confirm whether it is bootable?)

3. You mentioned that you saw no option in the BIOS for enabling the USB for booting. That is weird as I believe there should be such an option somewhere, as well as possibly a device boot order.

 

P.S. Sorry if this is covering ground that you already know. I just like to be thourough. :)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms