cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sinx
Blue Screen Again
Posts: 3
Registered: ‎02-21-2016
Location: Indonesia
Views: 341
Message 1 of 3

Yoga 500 14IBD full fan exhaust even when CPU at <35% and made laptop run slow

Hello

 

 

i have the problem that sometime the exhaust fan is fully power its self , and making crazy loud noise, 

which i dont know why its suddenly active. but also it making my laptop running so slow, 

 

when i open the resource monitor, its show my processor usage and ram usage all normal, just like : 20% and i dont run anything either, 

 

if i want to make it stop, sometime i wait it, or if it to long i just shutdown it.

 

 

 

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 259
Message 2 of 3

Re: Yoga 500 14IBD full fan exhaust even when CPU at <35% and made laptop run slow

Hello Sinx

Thanks for using the Lenovo forums.


I would recommend that you keep track of the temperatures with something like RealTemp, and see what temps it gets up to.

 

 

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.



Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
gp38
Paper Tape
Posts: 1
Registered: ‎02-03-2019
Location: FR
Views: 32
Message 3 of 3

Re: Yoga 500 14IBD full fan exhaust even when CPU at <35% and made laptop run slow

Hello, have you got any resolution ? 

Since a couple of weeks I have a similar issue. The fan runs constantly. I have tried all kind of things but nothing worked: 

- The Fan starts immediately and never stops  

- The CPU and other resources are at very low utilization. 

- I have opened the PC and cleaned the fan externally, I haven't unmounted it as it seems clean. There is a good amount of air flow 

- I have updated the BIOS and other drivers to the latest revisions on Lenovo website 

- I have downloaded Lenovo diagnostics and run Lenovo extended diagnostics and all are passed. 

- one strange thing  is that in the Lenovo diagnostic GUI the fan is greyd out, as if it was not installed. I wonder if that means that there is no test available for the FAN, or if the PC thinks the FAN is not installed. 

- I have tested the temperature with several utilities like realtemp, hwinfo, speedfan. all indicate temperatures between 29 - 35 degrees C. 

 

In conclusion. PC is fine, temperature is fine but the FAN keeps going. I suspect either a SW parameter issue or a HW issue in the Fan control circuit, but could not find any info on either one. 

 

HELP 

Check out current deals!


Shop current deals

Top Kudoed Authors