Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

2 Posts

02-25-2017

Germany

5 Signins

57 Page Views

  • Posts: 2
  • Registered: ‎02-25-2017
  • Location: Germany
  • Views: 57
  • Message 1 of 2

Yoga 510-14IKB - Problems with fan and speed after BIOS-Update

2017-06-02, 14:52 PM

Hello,

first of all sorry for my bad englisch.

Yesterday evening I updated my BIOS from the version 2.0 to the version number 2.04.

After the update I had multiple problems with the laptop. The sound didn´t work anymore and the laptop was very slow and sometimes didn´t even react. So I decided to use the "system recovery" on windows to see if it that would help. A few problems were solved by resetting the system but I now have problems with the fan. The volume has increased by alot. I barely could hear the fan before the problems with my laptop started. I also have the fealing that the laptop is slower in generell then it used to be, since the BIOS-Update.

I hope somebody can help me.

 

with kind regards

Reply
Options

2954 Posts

02-22-2017

United Kingdom of Great Britain and Northern Ireland

1083 Signins

26243 Page Views

  • Posts: 2954
  • Registered: ‎02-22-2017
  • Location: United Kingdom of Great Britain and Northern Ireland
  • Views: 26243
  • Message 2 of 2

Re: Yoga 510-14IKB - Problems with fan and speed after BIOS-Update

2017-06-05, 10:42 AM

Hello MKRapidMk

Thanks for using the Lenovo forums.


Have you noticed any temp increases in the system, I would recommend using something like RealTemp to monitor the temperatures of the system.

 

Try a static discharge for this, it may help to resolve the issue or at least get rid of any built up static on the motherboard.

(If the battery is internal, please just skip the remove/replace battery steps.)
1. Turn the unit off
2. Remove the battery and the Mains adapter
3. Press and hold the front power button for 30 seconds
4. Replace the battery and the Mains adapter
5. Turn the unit on as normal

Hope this helps, let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.




Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms