English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

3 Posts

01-29-2018

PH

15 Signins

134 Page Views

  • Posts: 3
  • Registered: ‎01-29-2018
  • Location: PH
  • Views: 134
  • Message 1 of 4

Yoga 520-14IKB Boot Performance

2018-01-29, 12:52 PM

I bought Lenovo Yoga 520-14IKB (Type 81C8) 2 days ago, and I am experiencing slow boot performance (2-3 minutes). The laptop comes with HDD instead of SDD. Is 2-3 minutes boot time normal?

 

I already tried updating the BIOS (4QCN41WW | 2018-01-08 update) as well as reinstalling a fresh copy of Windows 10, but the boot time still takes 2-3 minutes.

 

Specs:
Intel Core i5-8250U
NVIDIA GeForce 940MX
1TB HDD
4GB RAM

 

Solved! See the solution
Reply
Options

629 Posts

12-30-2017

PL

1416 Signins

16114 Page Views

  • Posts: 629
  • Registered: ‎12-30-2017
  • Location: PL
  • Views: 16114
  • Message 2 of 4

Re: Yoga 520-14IKB Boot Performance

2018-01-29, 17:51 PM

Can you try to install CrystalDiskInfo and provide SMART status information of your HDD? Moreover can you go to Event Viewer (Windows Logs -> System) and check, which step during boot takes most of the time?

------
...
Reply
Options

3 Posts

01-29-2018

PH

15 Signins

134 Page Views

  • Posts: 3
  • Registered: ‎01-29-2018
  • Location: PH
  • Views: 134
  • Message 3 of 4

Re: Yoga 520-14IKB Boot Performance

2018-01-30, 0:35 AM

Upon re-checking, it seems boot is only slow when restarting.
Shutdown: 15 seconds
Lenovo logo: 45 seconds
Black screen: 42 seconds
Login/desktop startup: 1 minute 23 seconds

Total: 3~ minutes

 

With Fast startup enabled in Power Options\System Settings, shut down+boot takes more or less 1 minute only.

 

I have attached SMART result for the HDD. Unfortunately, I'm not seeing any events related to booting in Event Viewer (Windows Logs -> System).

Reply
Options

629 Posts

12-30-2017

PL

1416 Signins

16114 Page Views

  • Posts: 629
  • Registered: ‎12-30-2017
  • Location: PL
  • Views: 16114
  • Message 4 of 4

Re: Yoga 520-14IKB Boot Performance

2018-01-31, 12:36 PM

This sounds like awfully slow HDD disk... SMART data looks fine, but you didn't posted all of them. Moreover these values won't show performance problems.

 

However, there might be an app or service, which cause these problems (like antivirus). Try to disable all non-Microsoft/Windows services and autostart applications in msconfig.

------
...

0 person found this solution to be helpful.

This helped me too

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete