cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ravippe1
Paper Tape
Posts: 2
Registered: ‎02-12-2019
Location: US
Views: 106
Message 1 of 2

Yoga 700 3165 wi fi replace 8260 no bluetooth

I just replaced my 3165 Wi-Fi card on my yoga700 and I replaced it with a Intel 8260 with Bluetooth. Now when I replace the card I noticed that the Intel 8260 was a little bigger than the other card however it's still was able to fit in the slot because the slot is a standard size I guess with the added capabilities it required to have a bigger card I also attached the antennas to the proper aux and Main inputs. Now the wireless function works great I'm getting the speeds I want but I don't see the Bluetooth showing up in my device manager even after going through installation of Bluetooth drivers through lenovo's website and through Intel's website I even went into the service. MSC to try to enable the Bluetooth functionality but no go I'm thinking maybe the Lenovo has some type of way to power on or power off the Bluetooth device very similar to how airplane mode would disable the Wi-Fi but I can't be sure on that has anyone had any experience. It's a genuine Intel card and I'm pretty good with installing things on computers I also checked the BIOS and made sure that's up to date but unfortunately when I access the BIOS there's no option for enabling or disabling Bluetooth there has to be some type of setting I'm missing I'm actually reformatting and reinstalling Windows 10 again right now to see if that would fix any potential issues maybe it's remembering the old card and therefore not working

Highlighted
Ravippe1
Paper Tape
Posts: 2
Registered: ‎02-12-2019
Location: US
Views: 83
Message 2 of 2

Re: Yoga 700 3165 wi fi replace 8260 no bluetooth

windows reformat didnt change anything same like before bluetooth is not listed under device manager but the wi fi network card is, and there are no unknown devices so i cant play with that either

 

i also enabled and then disabled wireless card from.bios, then reboot, then switched it back to.enabled. and reboot, nothing either

Check out current deals!


Shop current deals

Top Kudoed Authors