cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,924
Message 1 of 10

Yoga 710 15 WIFI will not connect to router only one room away

I have reinstalled latest wifi router from the lenovo website and also unchecked the option for windows to manage power to wifi card in device manager but that did not help.  Any thoughts?

hugeL
Punch Card
Posts: 34
Registered: ‎03-27-2016
Location: HK
Views: 1,885
Message 2 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

Set power saving mode to "Maximum Performance" allows you to connect your device to router from a longer distance.

 

Screenshot (3).png

JDGillis
Bit Torrent
Posts: 3,139
Registered: ‎12-11-2015
Location: US
Views: 1,865
Message 3 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

Assuming that if you move closer to the router you connect fine,  I would not concern yourself with power settings much since they do not affect range (the adapter is either on, or off), but turning of the power mamagement is not a bad idea.

 

Look closer at your router's  placement, the frequency (5Ghz or  2.4Ghz) at which you are connecting (2.4Ghz has a longer range than 5Ghz, but is not as fast)  and if possible configure your Yoga's WiFi Adapter to connect only at 2.4 Ghz if that is an option.     Also try disabling your Yoga's BlueTooth adapter in Device Manager when you do not need it, because BT also uses the 2.4Ghz frequency and can interfere with WiFi if it is also running at 2.4 Ghz.

 

Also try disconnecting any USB 3.0 hubs you might have, and see if that makes a difference, since some are known to interfere with WiFi.

 

The WiFi cards settings can be found in Device Manager by right clicking on the WiFi Adapter, selecting Properties and then checking the settings under the Advanced Tab.

 

Good Luck,

lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,847
Message 4 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

hugeL thanks, that bought the wifi to full speed!  I still have a problem where about 30 seconds later it just disconnects for no reason, but at least setting wifi in win10 to max power in battery mode did something I could not do before and that is get max speed in the next room.

lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,846
Message 5 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

JDGillis, thanks for the help.  I will try all that and see if I can get it to stop from disconnecting. 

hugeL
Punch Card
Posts: 34
Registered: ‎03-27-2016
Location: HK
Views: 1,826
Message 6 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

1. Uncheck the box as shown on the picture.

 

2. Open command prompt and type "ipconfig/flushdns" (do not type the quotation marks), then press Enter,

 

3.Restart the device.

 

Hope it helps.

 

Screenshot (5).png

lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,808
Message 7 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

I had a look in Device Manager but there is no Intel Pro Wireless anything but I do have a Athelon and power management was disabled to that.

Man-50
Punch Card
Posts: 31
Registered: ‎11-26-2008
Location: PH
Views: 1,794
Message 8 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

Here are some methods to solve your problem suggested by Lenovo.

 

https://support.lenovo.com/ph/en/solutions/ht502846

 

Are you sure your wireless adapter is intact?

Highlighted
lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,782
Message 9 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

I hope the adapter is in tact!  My last resort will be to open the back cover and find out but I will try that link you posted first, thank you!

lenovotoday
Punch Card
Posts: 12
Registered: ‎02-02-2017
Location: CA
Views: 1,730
Message 10 of 10

Re: Yoga 710 15 WIFI will not connect to router only one room away

Thanks everyone, by disabling the option for windows 10 to manage wifi power and by disabling bluetooth and restarting windows 10 a few times, all is well.  I appreciate everyones help.  I do have a question though!!!  After getting wifi working at full speed and not disconnecting anymore, by doing these tweaks, my boot times have increased from 8 seconds to 15 seconds.  Is there anyway I can bring it back to 8 seconds?

 

I'm not sure why unchecking the box to let windows manage wifi power and disabling bluetooth why that would have an affect on boot times increasing 50% but it does.

Check out current deals!


Shop current deals

Top Kudoed Authors