cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
omerico22
Fanfold Paper
Posts: 9
Registered: ‎11-04-2018
Location: US
Views: 1,429
Message 11 of 15

Re: Yoga 730 15Ikb gtx 1050 gaming FIX

ok so itried a few more games with bios 1.08 and unfortunately the problem still exist.

i hope the next bios update will finally fix it.

Ekoiscool
Paper Tape
Posts: 3
Registered: ‎02-05-2019
Location: US
Views: 993
Message 12 of 15

Re: Yoga 730 15Ikb gtx 1050 gaming FIX

I did this, it worked great. I wasn't able to under volt the GPU  cause the sliders were grayed out. Also I realized that after I used throttlestop my computer battery life was terrible and this was due to the fact that instead of drawing around 10 ways for normal applications it was drawing 15 watts. This was with throttlestop turned off and uninstalled too. Got any solution to this. I had to reset my computer to fix it.

Legendz51
Fanfold Paper
Posts: 5
Registered: ‎11-16-2018
Location: CA
Views: 972
Message 13 of 15

Re: Yoga 730 15Ikb gtx 1050 gaming FIX

Weird, when I undervolt with throttlestop I actually get better battery, I do have 2 profiles tho. One with speedstep at 60 to hold higher clockrates and more performance and one profile with speedstep at 160 to lower clock rates and save battery. Both undervolted. On my 160 profile I get 6+ hours at maximum brightness while coding with a few chrome tabs open and Bluetooth earbuds connected.

Ekoiscool
Paper Tape
Posts: 3
Registered: ‎02-05-2019
Location: US
Views: 682
Message 14 of 15

Re: Yoga 730 15Ikb gtx 1050 gaming FIX

Update, it turns out that my power draw problem was due to applications starting up when I first start the computer. After awhile it goes down to the normal power draw of around -6,900mw

studenttt
What's DOS?
Posts: 1
Registered: ‎06-25-2019
Location: NL
Views: 372
Message 15 of 15

Re: Yoga 730 15Ikb gtx 1050 gaming FIX

So, i tried this however the most crucial point seemed to be the screenshot, and it was. to achieve this, enter throttestop, go to FIVR and under Memory (to the right), it says disable and lock turbo limits with a clickable button. click this, and download and extract. now copy the file to the throttlestop folder, reopen FIVR menu and no check the box. Now you can change the power limit under TPL, and behind Turbo boost long power max and Turbo boost short power max change both numbers to 28, and turbo time limit all the way to the right.

 

or watch this video which seems bad but is very helpful indeed. yes, 28 is the correct number:

https://www.youtube.com/watch?v=VhXIiBPJseI

 

dont forget to undervolt!

Check out current deals!


Shop current deals

Top Kudoed Authors