cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Shayne123131
Paper Tape
Posts: 1
Registered: ‎02-14-2019
Location: AU
Views: 156
Message 1 of 1

Yoga 900-13isk won't get into boot menu or BIOS using Function keys or Novo button

Hello,

I'm in dire need of help. I have a Yoga 900-13isk that is running Windows 10 and it will not let me get into the boot or BIOS screen so I can repair or reset my failed Windows 10 rest.

 

This occured the other day when I tried to complete a Windows 10 reset and it failed halfway through - it just hung on a black screen. After waiting a few hours, I turned the computer on and off. Now the computer takes a long time and when it boots it tells me that 'Desktop' is unavailable in 'black windows'. The start menu doesn't work either. I can't even run 'setup.exe' on the Windows 10 boot usb drive I have created when I use Windows key + R. Essentially booting up in Windows is useless as I get errors when I try to run things. 

As a result I have tried to boot with the Windows boot drive (that I created on another windows 10 computer) however it won't work. I understand I need to the change the boot order so I have tried to get into the BIOS or boot options the following ways:

  • Pressing Fn + F2 when the Lenevo logo appears;
  • Pressing Fn + F12 when the Leenvo logo appears; and
  • Turning the computer on using the Novo button.

When I try the above nothing happens, the computer just shows a black screen and doesn't do anything. It will just stay like this indefinately. I've tried the above and different combinations of 'F' keys 10+ times and the computer either boots in black Windows or just hangs on the black screen.

Can someone please help? Smiley Happy

Thank you in advance.

 

Kind regards,

 

Shayne

Check out current deals!


Shop current deals

Top Kudoed Authors