English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

2 Posts

07-15-2016

US

2 Signins

18 Page Views

  • Posts: 2
  • Registered: ‎07-15-2016
  • Location: US
  • Views: 18
  • Message 1 of 2

Yoga 900 - How do I turn off the zoom feature on the mousepad?

2016-07-15, 18:45 PM

It seems like every time I move my mouse, whatever I'm looking at zooms in or out and it's driving me crazy. How do you turn this feature off?

Reply
Options

987 Posts

06-03-2011

US

591 Signins

14790 Page Views

  • Posts: 987
  • Registered: ‎06-03-2011
  • Location: US
  • Views: 14790
  • Message 2 of 2

Re: Yoga 900 - How do I turn off the zoom feature on the mousepad?

2016-07-16, 0:07 AM

Open up Mouse in the Control Panel.

There should be a way to get to Touch Pad Properties.

From there you want to select Application Gestures. 

Then, Pinch Zoom.

Finally, make sure the box next to "Enable Pinch Zoom" is not selected.

 

 

X1 Carbon 3rd Gen Type 20BT i7-5500U, 2560x1440 (non-touch), Win 10 Pro, 8GB RAM, 512 SSD, Intel 7625 WiFi, BT 4.0 | ThinkVision P24q-10 monitor

------------------------------------------
When asking for help, post your question in the forum. Remember to include your system type, model number, and OS. Do not post your serial number.

Did someone help you today? Thank them with a Kudo!

If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help others with the same question in the future.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete