cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ljmesg
Fanfold Paper
Posts: 6
Registered: ‎03-10-2016
Location: US
Views: 14,865
Message 1 of 10

Yoga 900 Keyboard Not Popping Up in Tablet Mode

I did go to settings and devices and clicked the box I was suppose to click.

 

In TABLET mode, when I touch the Google bar to enter text into it, the keyboard will not appear so I have to manually launch the keyboard then when I am done I have to manually close the keyboard as there is no "DONE" or "GO" or "ENTER" button on the keyboard in tablet mode.

 

Thank you for any suggestions.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 14,835
Message 2 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Hi Ljmesg,

 

Welcome to Lenovo Forums.

 

Follow the below steps and check if it helps.

  1. Right click on the Task barand select Show Touch Keyboard Button.
  2. Open the Keyboardand close it (just to check if it’s working).
  3. Next click on Action center and select Tablet Mode.
  4. Once you are in Tablet mode, again Right click on the Task barand select Show Touch Keyboard Button.  
  5. Open the Key board and check if it’s working in Tablet mode. Next check if it’s available on the task bar in both desktop and tablet mode.

 

I hope the above information helps.

 

Regards,

Shashi

 

---------------------------------------------------------------------

Tap that kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

ljmesg
Fanfold Paper
Posts: 6
Registered: ‎03-10-2016
Location: US
Views: 14,826
Message 3 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Thanks for your reply. I did those steps you suggested. The touch keyboard is visible on the task bar in both tablet and non tablet mode.

My problem is say for instance I am on the Google Home Page. When I tap the main search bar to place the cursor on it the keyboard DOES NOT AUTOMATICALLY POP UP. I have to manually brig up the keyboard.

This is the case with any text entry box in any area when I am in tablet mode.

Thanks again.
Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 14,813
Message 4 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Hi Ljmesg,

 

I understand that it must be frustrating, but rest assured, we are here to help fix the issue and guide you in the right direction.

 

I would suggest you to follow these steps and check if it helps:

  1. Right click on Taskbar.
  2. Move the mouse over Toolbars.
  3. Check the option Touch Keyboard.
  4. Check if it helps

 

I hope the above information helps.

 

Regards,

Shashi

 

-------------------------------------------------------------------------------

Tap that kudos button if I helped.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

ljmesg
Fanfold Paper
Posts: 6
Registered: ‎03-10-2016
Location: US
Views: 14,809
Message 5 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Thanks Shashi,

Of course the keyboard works with MS Edge browzer. It auto pops up.

Still no luck in Chrome.

Bummer
Community Moderator
Community Moderator
Posts: 1,112
Registered: ‎12-06-2012
Location: NL
Views: 14,802
Message 6 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

I'm afraid that the resolution of this issue lies with Google. The Chrome browser does not trigger the pop-up keyboard when in tablet mode. It's a desktop application that does not use the new APIs in Windows 10 for this functionality. Personally, I doubt whether Google will be rushing to rectify this.

 

As you've discovered, Microsoft Edge does bring up the pop-up keyboard in tablet mode. So does IE11.

----------------------------

The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.

 

The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored. ...

bandit16
Fanfold Paper
Posts: 3
Registered: ‎03-11-2016
Location: United States
Views: 14,777
Message 7 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

I found it somewhat aggravating that the support desk didn't know how to enable the virtual keyboard in tablet mode. Can someone pass along that information?

ljmesg
Fanfold Paper
Posts: 6
Registered: ‎03-10-2016
Location: US
Views: 14,771
Message 8 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Microsoft Edge loads pages extremely fast. The problem is, it is missing many scripts that I often use.

For one, you cannot add a favorite as an icon app onto your dedktop.
azianimator
Paper Tape
Posts: 4
Registered: ‎11-06-2016
Location: US
Views: 7,489
Message 9 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

"Open the Keyboardand close it (just to check if it’s working)."

 

I did, and it just flashes and closes! Any ideas on how to fix it so it remains on the screen? (This happends in all my applications, including MS Word, Photoshop, Chrome, Thunderbird, etc...)

 

Thanks in advance for any ideas!!!

ltnt5683
Fanfold Paper
Posts: 7
Registered: ‎08-18-2018
Location: US
Views: 6,003
Message 10 of 10

Re: Yoga 900 Keyboard Not Popping Up in Tablet Mode

Hi azianimator

Click on taskbar and choose "Show touch keyboard button" is just checking whether it appear or not.

In this case, your issue is more about Setting. So, you just go to Setting > Typing
and turn ON "Show the touch keyboard when not in tablet mode and there is no keyboard attached"

Check out current deals!


Shop current deals

Top Kudoed Authors