cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RBT1
Paper Tape
Posts: 1
Registered: ‎03-16-2017
Location: AU
Views: 294
Message 1 of 2

Yoga 900 Synaptics Settings not showing

Hi,

 

I am finding the touchpad too sensitive.  It is too easy to drag files and folders when I am just moving the cursor around

 

The Touchpad works, but I just can't get the settings up for it so that I can adjust its sensitivity

 

I am using Windows 10 Pro

 

I have gone to the Mouse proerties -> Device settings tab, higlighted the Synoptics ClickPad V4 device, and then clicked on the settings button.  I can see the settings dialog pop up momentarily and then disappear.

  

In the Windows application event log I can see several errors with the event source  = SynTPEnhService

 

I have tried to update the driver for it in Device Manager, but it says I am using the best driver.

 

I don't really know what else to do.

 

Has anyone else come across this issue and fixed it ?

Support Specialist
Posts: 2,948
Registered: ‎02-22-2017
Location: GB
Views: 233
Message 2 of 2

Re: Yoga 900 Synaptics Settings not showing

Hello RBT1

Thanks for using the Lenovo forums.

Try to download the Touchpad and Chipset drivers for the unit from the support page.

Make sure to reboot after any update, see if this makes a difference or not.

 

Let us know how you get on.


==================================================================================
Did someone help you today? Thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

 

This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

 

Pesszimistának lenni a legjobb, vagy igazad van, vagy kellemesen meglepődsz...

Check out current deals!


Shop current deals

Top Kudoed Authors