cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jgch
Fanfold Paper
Posts: 14
Registered: ‎03-21-2016
Location: CH
Views: 248
Message 1 of 7

Yoga 900 does not sleep

When I close my Yogo 900, it often does go to sleep. It continues to run (and of course eating battery).

 

I've installed all the latest drivers and BIOS. Any ideas how to solve this?

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 201
Message 2 of 7

Re: Yoga 900 does not sleep

Welcome to Lenovo Forums Jgch.

 

How long had it been working properly, and what changes were made, before this issue took place?

First let’s check to see what power manager version you have installed?

If you do not have the most recent, let’s try installing it and verifying that your power option settings are set to put the computer to sleep after X amount of time.

 

Here is the link to the most recent version.

 

Update us how it goes.

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

jgch
Fanfold Paper
Posts: 14
Registered: ‎03-21-2016
Location: CH
Views: 182
Message 3 of 7

Re: Yoga 900 does not sleep

I've updated to the latest version of the pwr mgm driver yesterday. Closing the lid worked at least yesterday. I will monitor this issue over the next couple of days.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 179
Message 4 of 7

Re: Yoga 900 does not sleep

Great that all goes well. 

Please feel free to utilize our forums at any time.

Cheers!!Smiley Happy

 

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! 

jgch
Fanfold Paper
Posts: 14
Registered: ‎03-21-2016
Location: CH
Views: 169
Message 5 of 7

Re: Yoga 900 does not sleep

Cheering was too early :-(

 

After closing the display my Lenovo did not go to sleep. It was running the whole time instead (was quite warm).

 

So bug is not fixed. What things can be analyzed?

 

 

Flanimal
Token Ring
Posts: 102
Registered: ‎05-23-2015
Location: GB
Views: 161
Message 6 of 7

Re: Yoga 900 does not sleep

A few days ago I noticed that my Lenovo Yoga 3 11 was not sleeping propperly. I could tell because the USB sockets were still outputting power, and downtime USB power is not a feature of this laptop. About 1 week ago I had notiticed that the following drivers had recent dates on the Lenovo Yoga support website, so I had installed them:
* Energy Management Driver for Windows 10 (64-bit) - Notebook
* Lenovo Utility for Windows 7 (32-bit, 64-bit), Windows 10 (32-bit, 64-bit) - Notebook
* Advanced Configuration and Power Management Interface (ACPI) Driver for Windows 10 (32-bit, 64-bit) - Notebook

 

I suspected these installations may have upset my machine, so I spent an hour faffing around uninstalling and reinstailing them but the sleep problem persisted.

 

Thankfully I use Onekey Recovery to backup the entire image of my C drive regually, so I just reflaslhed and sleep was working normally again. I'll be sure to backup my C drive before attempting to update any of those drivers again. Not that I know that they were definitey the culprit, but circumstances certainly suggest that they are contenders for being the cause of my problem.

Retired Support Specialist
Posts: 3,772
Registered: ‎12-24-2015
Location: IN
Views: 156
Message 7 of 7

Re: Yoga 900 does not sleep

We are sorry to hear that your issue has not yet been fixed.

 

Try reinstalling the Lenovo Power Management driver?

 

Go to Control Panel\All Control Panel Items\Power Options\Choose what closing the lid dose – When close the lid – On battery sleep – Plugged in sleep.

 

To prevent programs from waking your computer:

 

Open Power Options by clicking the Start button Picture of the Start button, clicking Control Panel, clicking System and Security, and then clicking Power Options.

On the Select a power plan page, click Change plan settings for the plan that you want to change.

On the Change settings for the plan page, click Change advanced power settings.

On the Advanced settings tab, expand Sleep, expand Allow wake timers, choose Disable for both when your computer is running on battery and when it's plugged in, and then click OK.

 

Update us how it goes.

 

 

 

Regards,

 

Tap that kudos button if I helped 
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"

Check out current deals!


Shop current deals

Top Kudoed Authors