cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
cabodog168
Paper Tape
Posts: 4
Registered: ‎02-13-2018
Location: US
Views: 445
Message 1 of 5

Yoga 920 Windows 10 1809 Update: no sleep option

After I updated my Yoga 920 to Windows 10 1809 (October update), there is no sleep option anymore. I tried to update to latest Intel display driver but no help. This is really annoying since I have to use power button to put it into sleep mode!

Community Moderator
Community Moderator
Posts: 1,229
Registered: ‎12-13-2016
Location: US
Views: 406
Message 2 of 5

Re: Yoga 920 Windows 10 1809 Update: no sleep option

So, if you press the windows key and click on the power symbol, you don't see "sleep" as an option? Have you checked your power plan settings?


____________________________________
I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo. I love beer.
cabodog168
Paper Tape
Posts: 4
Registered: ‎02-13-2018
Location: US
Views: 395
Message 3 of 5

Re: Yoga 920 Windows 10 1809 Update: no sleep option

No, I don't see "sleep" as an option when I press power button. And it was definitely there before 1809 update. 

 

Yes, I checked the power option setting, and "sleep" option is selected.

 

Another bug after update is: Under "Changes settings for the plan", there is no "Adjust plan brightness" for "On battery" or "Plugged in". Side effect is every time I restart the computer, Windows doesn't "remember" previous brightness setting, and I have to adjust it to the level I like.

 

Are all these related to display driver issue for 1809 update?

Community Moderator
Community Moderator
Posts: 1,229
Registered: ‎12-13-2016
Location: US
Views: 357
Message 4 of 5

Re: Yoga 920 Windows 10 1809 Update: no sleep option

Try rolling back or reinstalling the graphics driver. From MS:

 

Open Device Manager (accessible by right clicking your Start Button or Windows Key + X from the keyboard) 
Expand the Display Adapters Section 
Right click your video card and choose Properties 
On the Driver Tab, choose 'Roll back Driver' 

If the Roll Back options is grayed out, right click your video card and choose Uninstall, when asked, confirm deletion of the driver files 

Either way, restart your PC once done . . .

__________________________________________________________


____________________________________
I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo. I love beer.
cabodog168
Paper Tape
Posts: 4
Registered: ‎02-13-2018
Location: US
Views: 161
Message 5 of 5

Re: Yoga 920 Windows 10 1809 Update: no sleep option

After rolled back to 1803 for a while, I tried to upgrade to 1809 again. Still same issue: sleep option is not showing up.

Also, the shortcut I created for entering sleep mode stops working as well:

rundll32.exe powrprof.dll,SetSuspendState 0,1,0

Check out current deals!


Shop current deals

Top Kudoed Authors