English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

23 Posts

03-17-2017

CA

36 Signins

193 Page Views

  • Posts: 23
  • Registered: ‎03-17-2017
  • Location: CA
  • Views: 193
  • Message 1 of 3

Yoga 920 wakes up from sleep mode with lid closed

2018-01-09, 4:20 AM

Noticed that my Bluetooth headphones are connecting to the laptop while it's supposed to be sleeping with its lid closed.

All the settings are configured to put it in the sleep mode when lid is closed. Is there anything else that would cause the laptop to wake up?

Reply
Options

3 Posts

01-27-2016

US

4 Signins

43 Page Views

  • Posts: 3
  • Registered: ‎01-27-2016
  • Location: US
  • Views: 43
  • Message 2 of 3

Re: Yoga 920 wakes up from sleep mode with lid closed

2018-07-09, 4:05 AM

I'm still having this issue with the latest updates.

Reply
Options

1814 Posts

12-13-2016

US

4532 Signins

43666 Page Views

  • Posts: 1814
  • Registered: ‎12-13-2016
  • Location: US
  • Views: 43666
  • Message 3 of 3

Re: Yoga 920 wakes up from sleep mode with lid closed

2018-07-09, 13:05 PM

First, make sure it IS going to sleep with the lid closed. Double check your power settings for lid closure:

  • Press Windows Key + X.
  • Select on Control Panel.
  • Click on Power Options. On the left, click on "Choose what closing the lid does". Click on the drop down menu for "When I close the lid" and choose "Sleep" or "Hibernate.

Second, install Lenovo Vantage if you haven't, already, and run an update to make sure all your drivers and BIOS are up to date.

 

If there's no change with the above two, then it's time to narrow down what's waking it up. 

 

Open an elevated command prompt (Win-X, "command prompt (admin)')

 

Enter powercfg -lastwake

 

That shoud tell you the most recent thing that woke the computer. 

 

If not, enter: powercfg -devicequery wake_armed

 

This will give you a list of things that can wake the computer.

 

In Device Manager (Win-X, Device Manager) find those things, right click on them and choose "Properties." In the Power Management tab for each, untick the box that says "allow this device to wake the computer." 

 

If it's still waking up on its own, then further investigation may be necessary, starting with removing the latest Windows Update.

 

Let us know how you fare.


____________________________________
I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo. I love beer.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save