Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

4 Posts

11-21-2021

United States of America

3 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎11-21-2021
  • Location: United States of America
  • Views: 25
  • Message 1 of 3

Yoga C940-14IIL Skips Lenovo Logo Splash Screen and goes right to OS

2021-11-25, 3:50 AM

As per subject, I am getting black screen at power on immediately followed by OS boot status circle. No Lenovo Logo splash screen, no BIOS prompt, no boot manager prompt.

 

I have reset BIOS settings to default and am unable to find any setting in BIOS that would change this behavior. Issue persists with Windows 10 & 11. BIOS is AUCN59WW, which is the latest. I am unable to reinstall current BIOS, nor am I able to find any previous BIOS versions to roll back to. 

 

This notebook is fairly recent and still has a large chunk of warranty left. So far, I've called Lenovo Support 3 times over two days and have been hanged up on or mysteriously disconnected mid-conversation every time. I've also tied to reach Support via instant messaging option. First session ended with support engineer sending me on a wild goose chase (reinstalling OS, no idea how that would have any effect on anything happening prior to OS booting, and of course it had no effect). Following two sessions ended in mysterious disconnects.

 

I did find this forum post which describes my EXACT issue. --> https://forums.lenovo.com/t5/Lenovo-Yoga-Series-Notebooks/Lenovo-logo-does-not-appear-during-startup/m-p/5082567?page=1

 

Along with pic and video!

 

Hoping someone here would be kind enough to point me in the right direction.

Reply
Options

9561 Posts

01-13-2008

United States of America

78257 Signins

2252865 Page Views

  • Posts: 9561
  • Registered: ‎01-13-2008
  • Location: United States of America
  • Views: 2252865
  • Message 2 of 3

Re:Yoga C940-14IIL Skips Lenovo Logo Splash Screen and goes right to OS

2021-11-25, 4:23 AM

Do you see this on both cold start and restart?  Have you tried turning off fast startup in windows power options -> system settings?

 

Z.


The large print: please read the Community Participation Rules before posting. Include as much information as possible: model, machine type, operating system, and a descriptive subject line. Do not include personal information: serial number, telephone number, email address, etc.


The fine print: I do not work for, nor do I speak for Lenovo. Unsolicited private messages will be ignored - questions and answers belong in the forum so that others may contribute and benefit. ... GeezBlog

 

Communities: English Deutsch Español Português Русскоязычное Česká Slovenská Українська Polski Türkçe Moto English

Reply
Options

4 Posts

11-21-2021

United States of America

3 Signins

25 Page Views

  • Posts: 4
  • Registered: ‎11-21-2021
  • Location: United States of America
  • Views: 25
  • Message 3 of 3

Re:Yoga C940-14IIL Skips Lenovo Logo Splash Screen and goes right to OS

2021-11-25, 13:07 PM

Thank you for responding Z.

 

Issue is present during cold start and restart. I did indeed turn off fast startup as per -> https://support.lenovo.com/gt/en/solutions/ht501793 Had to downgrade to Windows 10 to do since Windows 11 doesn't seem to have this setting.

 

My concern is that this could be corrupt or somehow damaged BIOS.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms