Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

7 Posts

09-19-2020

United States of America

8 Signins

55 Page Views

  • Posts: 7
  • Registered: ‎09-19-2020
  • Location: United States of America
  • Views: 55
  • Message 11 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-09-26, 1:33 AM

update: just wanted to share a weird thing I found in settings:

 

settings>power and sleep>additional power settings>change plan settings>change advanced power settings

 

then expand 'sleep', and under than expand 'hibernate after' and it says:

on battery: 35791394 Minutes

 

which is very strange, still doesn't really explain things but idk its such a weird long number I'm going to change it and see what happens, although I'm honestly terrified to every let it go to sleep rather than hibernate so I'm not sure how I'll ever know if this fixes it......

 

I'm attaching a screenshot as well

Reply
Options

112 Posts

06-16-2012

United States of America

80 Signins

1297 Page Views

  • Posts: 112
  • Registered: ‎06-16-2012
  • Location: United States of America
  • Views: 1297
  • Message 12 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-09-27, 2:54 AM

I had the same issue on multiple laptops, Lenovos and Acer. This is a Windows 10 issue and it affects all laptops regardless of manufacturer or model. To fix the problem you have to disable Wake timers.

 

Go to Power & Sleep Settings. Then click Additional power settings > Change plan settings > Change advanced power settings and disable Allow wake timers under Sleep.

Reply
Options

7 Posts

09-19-2020

United States of America

8 Signins

55 Page Views

  • Posts: 7
  • Registered: ‎09-19-2020
  • Location: United States of America
  • Views: 55
  • Message 13 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-09-27, 4:16 AM

I don't appear to have that option, I looked elsewhere for it but couldn't seem to find it. I did turn off lock screen notifications though while I was poking around, I don't need them anyway.

 

Could it be that the latest windows update removed this option? 

 

(see my screenshot from my last post, its actually from the same settings area that you described, and I've expanded the sleep tab and the option you suggested is not listed there) 

Reply
Options

6 Posts

06-04-2020

United States of America

6 Signins

30 Page Views

  • Posts: 6
  • Registered: ‎06-04-2020
  • Location: United States of America
  • Views: 30
  • Message 14 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-09-28, 21:06 PM

I also don't have that option. I'm on the same boat as you, overheating on sleep...

Reply
Options

1 Posts

10-29-2020

United States of America

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎10-29-2020
  • Location: United States of America
  • Views: 5
  • Message 15 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-10-29, 20:35 PM

Same problem here.   I have mine set to disable sleep when powered and use hibernate only.   I have left sleep enabled when on battery, but I watch it closer and I have set it to hibernate when closing the lid.   I wish I could set the traditional S3 sleep instead of active standby, but recent releases of Windows have blocked this.    I really have no use for active standby (aka connected standby).  My Yoga will never be used as a phone.  Otherwise, I love this machine.   

Reply
Options

112 Posts

06-16-2012

United States of America

80 Signins

1297 Page Views

  • Posts: 112
  • Registered: ‎06-16-2012
  • Location: United States of America
  • Views: 1297
  • Message 16 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-12-01, 21:23 PM

Yes, you're right, the latest Windows 10 update changed the path to get to the setting, although the setting is still available under advanced editing of the current power plan. There are several ways to adjust the existing power plan, I'm just going to describe one of them which is not the fastest but I think it's easiest to describe:

Settings > System > Power & Sleep 

Under Related Settings, click on Additional Power settings which should open a new window Control Panel\All Control Panel Items\Power Options

There, you will see several power plans, only the one currently running is checked with a black dot inside a circle. On the right side of that power plan, click on Change Plan Setting. On the next page that opens up, Click on Change advanced power settings. That will open a new window.

Click on the + sign in front of Sleep Then click on + sign in front of Allow Wake Timers and Disable Wake Timers for both On battery and Plugged in.

Most people will only use one power plan but in case you use other Power plans, make sure you disable wake timers on all power plans you normally use.

If future windows updates remove the way to get to the Wake timers described above, just find a way to edit the power plan, go to advanced settings and disable Wake timers.

Click on the jpeg below to see where wake timers have to be disabled.

Reply
Options

33 Posts

02-02-2014

Canada

52 Signins

383 Page Views

  • Posts: 33
  • Registered: ‎02-02-2014
  • Location: Canada
  • Views: 383
  • Message 17 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-12-23, 19:06 PM

@nwaves 

Are you saying disabling the wake timers resolved your issue completely and the laptop(s) you have that were overheating while in sleep mode don't do that anymore?

 

Super frustrating that my half year old C940 overheats while sleeping and charging. Lenovo support actually had the audacity to say it got overcharged and I'm thinking "even if that was the case, that would either be an issue with the charging circuit on the laptop or the charging brick itself", it doesn't make the problem any better... He went to try and reason why you shouldn't leave a laptop charging, like what??

Reply
Options

33 Posts

02-02-2014

Canada

52 Signins

383 Page Views

  • Posts: 33
  • Registered: ‎02-02-2014
  • Location: Canada
  • Views: 383
  • Message 18 of 27

Re:Yoga C940 Overheating in Sleep Mode

2020-12-25, 21:37 PM

PSA to everyone experiencing this issue which should be every owner of this laptop as its a Window's feature.

 

Look up disabling "Modern Standby" or S0, that's what's causing the issue and should just require a registry edit to disable S0 and enable S3.

 

Open command prompt in admin mode and enter reg add HKLM\System\CurrentControlSet\Control\Power /v PlatformAoAcOverride /t REG_DWORD /d 0

Remove this entry in regedit to regain modern standby (although not sure why you'd want to cook your laptop TBH. 

 

This issue is affecting most Dell's, Lenovos, and I believe Acers or Asus laptops, spread this as its clear the manufacturers are not interested in fixing this. 

Reply
Options

1 Posts

02-21-2021

United States of America

1 Signins

0 Page Views

  • Posts: 1
  • Registered: ‎02-21-2021
  • Location: United States of America
  • Views: 0
  • Message 19 of 27

Re:Yoga C940 Overheating in Sleep Mode

2021-02-21, 17:41 PM

I've had my laptop heat up like this several times and it just happened again this morning.  It was so hot that it burned/hurt my hand when I picked it up (the bottom was VERY HOT).  The heat radiated through the closed top and the top was very warm.  It was sitting on my night stand and I was worried that it could have caught fire.

 

This seems like a safety issue at the least and should be addressed.

 

I am also very worried about how much damage it might be doing to my hardware and battery.

Reply
Options

6 Posts

02-22-2021

United States of America

4 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎02-22-2021
  • Location: United States of America
  • Views: 40
  • Message 20 of 27

Re:Yoga C940 Overheating in Sleep Mode

2021-02-23, 4:44 AM

They're all like this. Modern standby or s0 is the problem. This crap doesn't work, never did and never will. The whole idea of it is to not power itself down like it should. And keep a bunch of devices on. And so every time something wants to wake up it awakes the laptop.

And Lenovo in their wisdom decided to remove the s3 support so now even if you tweak the registry settings to disable s0 it will not get you the s3. At least not on my 7i. 

 

So the way I see it we have 2 options.

1. Use hibernation instead of sleep. Which is far from perfect because it's slower and kinda kills your ssd with constant r/w cycles. Not sure about you but I'm used to put it on standby 10-20 times a day and for me hibernation is a pain.

Or 2. Live with these random wakeups for no reason, let it overheat and burn and get a different laptop, If it burns while in warranty we let them replace it. After the warranty is expired - just sell it and get something else that works. 

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms