English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

5 Posts

05-31-2018

SE

7 Signins

123 Page Views

  • Posts: 5
  • Registered: ‎05-31-2018
  • Location: SE
  • Views: 123
  • Message 1 of 9

display

2018-05-31, 21:16 PM

Hey! I just installed the new windows 10 update, and now when i watch on youtube with fullscreen it starts to flicker, how do i fix this?  I have watch so many videos on youtube how to fix this issue, but nothing has been helpful :(

Reply
Options

1806 Posts

07-22-2010

US

9677 Signins

160612 Page Views

  • Posts: 1806
  • Registered: ‎07-22-2010
  • Location: US
  • Views: 160612
  • Message 2 of 9

Re: display

2018-05-31, 21:23 PM

Just wondering which browser are you using?  Edge or Chrome or ?  Is it happening regardless of browser you are using?

 


 If a post answers your question, please mark it as an”Accepted Solution“!
 If a post helps you, please click the star to give it a "Kudo"!


 I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may   help other forum members as well.
 T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO, A30p
 Retired 385D, A20p, A21p

Reply
Options

5 Posts

05-31-2018

SE

7 Signins

123 Page Views

  • Posts: 5
  • Registered: ‎05-31-2018
  • Location: SE
  • Views: 123
  • Message 3 of 9

Re: display

2018-05-31, 22:17 PM

Im using chrome most of the time. I tried using Edge right now and the issue seems to be gone, is there some kind of bug with chrome etc?

Reply
Options

1806 Posts

07-22-2010

US

9677 Signins

160612 Page Views

  • Posts: 1806
  • Registered: ‎07-22-2010
  • Location: US
  • Views: 160612
  • Message 4 of 9

Re: display

2018-05-31, 23:05 PM

I dont know if there is a bug but i read online someone else had the same problem and switching to Edge eliminated the problem thats why i suggested it.  Maybe there is a compatability issue with the latest version of windows and chrome for videos/youtube?

 


 If a post answers your question, please mark it as an”Accepted Solution“!
 If a post helps you, please click the star to give it a "Kudo"!


 I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may   help other forum members as well.
 T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO, A30p
 Retired 385D, A20p, A21p

Reply
Options

5 Posts

05-31-2018

SE

7 Signins

123 Page Views

  • Posts: 5
  • Registered: ‎05-31-2018
  • Location: SE
  • Views: 123
  • Message 5 of 9

Re: display

2018-05-31, 23:08 PM

Yeah, but thank you for the help, very kind of you to reply!!!  

Reply
Options

1806 Posts

07-22-2010

US

9677 Signins

160612 Page Views

  • Posts: 1806
  • Registered: ‎07-22-2010
  • Location: US
  • Views: 160612
  • Message 6 of 9

Re: display

2018-05-31, 23:17 PM

Your welcome.  I think its probably a display driver issue.  I use chrome too and i have no problems with youtube videos whether i use full screen or not.  Also what is the model of your laptop?

 


 If a post answers your question, please mark it as an”Accepted Solution“!
 If a post helps you, please click the star to give it a "Kudo"!


 I do not work for, nor do I speak for Lenovo. I will not respond to unsolicited private messages. Questions belong in the forum so it may   help other forum members as well.
 T490, TP 25 Retro, X1 Yoga 3rd Gen, W510 850 EVO, A30p
 Retired 385D, A20p, A21p

Reply
Options

5 Posts

05-31-2018

SE

7 Signins

123 Page Views

  • Posts: 5
  • Registered: ‎05-31-2018
  • Location: SE
  • Views: 123
  • Message 7 of 9

Re: display

2018-06-01, 8:31 AM

Its a Lenovo yoga 910 with Intel i5 7th gen

Reply
Options

1811 Posts

12-13-2016

US

4528 Signins

43611 Page Views

  • Posts: 1811
  • Registered: ‎12-13-2016
  • Location: US
  • Views: 43611
  • Message 8 of 9

Re: display

2018-06-01, 13:20 PM

It's a fairly well-documented issue with Chrome. Google "chrome video jitter" and you'll see. I tried everything I could find (best summarized here) and finally just resorted to watching hi-res videos with Edge.  On my 910, it mostly happens with produced 4k videos. The run-of-the-mill shot-with-a-phone content looks fine. Never tried Firefox as Edge works. And that's about all I use Edge for. 


____________________________________
I do not respond to requests for private, one-on-one help. Your questions should be posted in the appropriate forum where they may help others as well.

If a response answers your question, please mark it as the accepted solution.

I am not an employee or agent of Lenovo. I love beer.
Reply
Options

5 Posts

05-31-2018

SE

7 Signins

123 Page Views

  • Posts: 5
  • Registered: ‎05-31-2018
  • Location: SE
  • Views: 123
  • Message 9 of 9

Re: display

2018-06-03, 14:32 PM

Thanks for replying! I been using edge for the past few days  and it works fine! 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save