Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

English Community

Lenovo NotebooksLenovo Yoga Series Notebooks
All Forum Topics
Options

6 Posts

01-16-2013

United States

25 Signins

106 Page Views

  • Posts: 6
  • Registered: ‎01-16-2013
  • Location: United States
  • Views: 106
  • Message 1 of 1

yoga 13 power woes (not charging, no charging light, at wits end)

2014-01-27, 18:48 PM

Hi,

 

So out of the blue my Yoga 13 seized up while sitting at the start menu in Windows 8.1. I had to kill the local svc host which had accumulated over 2GB of ram... just so I could shutdown the machine,  but when I shutdown some craziness started. The power wouldn't turn off even after 20 minutes. I held it down forever and finally it did turn off (maybe the shutdown was incredibly prolonged). I did also flash the bios after this craziness, to the one on the suggested download site (version 55).  At any rate, that's when the problems really started:

 

  1. I got the plugged in not charging issue in windows
  2. The battery charging light no longer turns on when plugged in (though the battery is charging).
  3. The novo button doesn't work.
  4. Unauthorized battery message
  5. Power button wasn't responsive when off. It took several minutes for it to register.

 

I of course have tried, from the forums:

 

  1. Letting the battery run down to zero/Shutting down the power from the bios. The latter fixed the unautorized battery problem.
  2. Uninstalling/Reinstalling Lenovo energy management. This does allow the battery icon in windows to show charging above 90%... sometimes.
  3. Turned off fast boot in windows and bios. The problem with the power button not responding when off is much, much less in frequency now.
  4. Making sure that Maximum Battery was selected in Energy Management.
  5. Resetting the battery guage
  6. I reflashed my bios to version 55 with the default fan profiles located in a Lenovo KB article from the fan noise issue thread (to 66EC41WW).

 

It's important to add that I know that it is charging (although the light doesn't show. And I have confirmed that the light is functioning as well (when I run the power all the way down it blinks orange). And, there is one oddball case where it booted with the battery light stuck on on. And, just to complicate things, where it appeared to be working again. I reset the battery guage and everything seemed to break, although I don't know that for sure.

 

Ok that's all the info I can think of. Lenovo rep, what is happening here? How do I fix this? I already sent the machine back once to replace the motherboard... I don't want to do it again! I am under warranty and I do have the option for someone to fix onsite, if that helps.


Thank you.

 

P.S. Right now I tried to uninstall energy management (again) and the uninstall hung. I forced a restart, but now windows has been hanging on restarting... and I can't force it off with the power button. So I guess I'll let it go until the battery dies. Totally frustrated. UPDATE: The battery died and I was able to boot back in and uninstall Energy managment, and reinstall it again.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms