cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
RAJESHGDN
Paper Tape
Posts: 2
Registered: ‎08-03-2018
Location: IN
Views: 332
Message 1 of 4

ix4-300d is stuck at the 0% Rebuilding after replacing failed HDD

Hi,

 

I have ix4-300d with  4X 2TB segate drives model ST2000DM001 - 0Y4N52 and configured as RAID 5

 

the drive No. 4 failed and i repalced it with Model ST2000DM0006 P/N 2D3164-302 , ST2000DM001 is not available the market and ST2000DM0006 with same Brand,Size and roation speed.

 

 

Now, The system is stuck at "Data protection is being reconstructed" message, Status "0%" from past 2hours.  The device is also not discoverable by the EMC Storage manager or by the browser.

 

Please help.

Guru
Posts: 549
Registered: ‎09-21-2013
Location: DE
Views: 254
Message 2 of 4

Re: ix4-300d is stuck at the 0% Rebuilding after replacing failed HDD

have you fully cleared the replacement drive before  ( diskpart )
Is it recognized in the GUI?

___________________________________________________
Various PCs / Laptops ( sorry I still really love Dell and Fujitsu ;-))
Supporting Customers ix2s and ix4s -- Love Networking ( not only technically ).
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
paulvannan
What's DOS?
Posts: 1
Registered: ‎03-03-2019
Location: IN
Views: 63
Message 3 of 4

Re: ix4-300d is stuck at the 3% Rebuilding after replacing failed HDD

Hi,

 

I have ix4-300d with  4X 2TB segate drives model ST2000DM001 - 0Y4N52 and configured as RAID 5

 

the drive No. 4 failed and i repalced it with Model ST2000DM0006 P/N 2D3164-302 , ST2000DM001 is not available the market and ST2000DM0005 with same Brand,Size and roation speed.

 

 

Now, The system is stuck at "Data protection is being reconstructed" message, Status "0%" from past 2hours.  The device is also not discoverable by the EMC Storage manager or by the browser.

In Drive management, it reports the RAID 5, but with Capacity 0B.used 0B and total size is 7.28TB.

 

 

Please help.

Highlighted
Guru
Posts: 549
Registered: ‎09-21-2013
Location: DE
Views: 58
Message 4 of 4

Re: ix4-300d is stuck at the 3% Rebuilding after replacing failed HDD

Have you followed this suggestion ?
"have you fully cleared the replacement drive before  ( diskpart )"

 

Are you able to ping the device (  win+r, cmd, ping <ip-adress> ) ?

Otherwies I could not explain, why storage manage would be able to report anything actual at all.

 

___________________________________________________
Various PCs / Laptops ( sorry I still really love Dell and Fujitsu ;-))
Supporting Customers ix2s and ix4s -- Love Networking ( not only technically ).
I am not a Lenovo Employee.
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!

Check out current deals!


Shop current deals