cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
ideapad100s_
Paper Tape
Posts: 2
Registered: ‎09-13-2017
Location: US
Views: 1,768
Message 1 of 1

Lenovo Ideapad 100S 11IBY can't boot after clean Ubuntu install

I have an 11" Ideapad 100S 11IBY and I clean installed ubuntu 16.04. I took backup of the entire eMMC drive, then wiped it clean and installed Ubuntu 16.04. Ubuntu worked fine until I performed the update by sudo apt-get update/upgrade after which it stopped booting and goes into a boot loop. I know how to make a 32bit firmware UEFI bootable USB but now the same UEFI bootable USB can't boot.

I actually just need to boot as I have the clone of the entire eMMC with me on a separated hard disk which I can restore if there is a successful boot. I am just stuck with messages:

"ubuntu boot failed" followed by,

"Default boot deviceMissing or boot failed. Insert recovery media and hit any key, Then select Boot Manager to choose a new Boot Device or to Boot Recovery Media."

The EFI boot devices options are always disabled in the boot menu and not even the Windows 10 USB (uefi) is working. I also tried the rEFInd boot manger on a bootable USB. Any help or suggestion will be greatly appreciated.

Thanks.

Check out current deals!


Shop current deals

Top Kudoed Authors