cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
thamara
What's DOS?
Posts: 2
Location: Auastralia
1,457 Views
Message 1 of 6

suse 11.1 G530 Cannot Get Camera To Work

Dear all,

 

I have a Lenovo G 530 Type 4446-A11 with a product ID of 4446A11. I have installed Suse 11.1 i cannot get the camera working on this. Applications like cheese show the camera as Lenovo Easycam but unable to see images. How do i correct this ?

TIA

 

Moderator note; subject edited

Anubis29
Punch Card
Posts: 33
Location: Los Angeles, CA
1,377 Views
Message 2 of 6

Re: suse 11.1 G530 Cannot Get Camera To Work

I assume you already tried turning it on and off? ( fn + esc  I think)

 

I'm actually having a problem with my y550. Linuxmint not even recognizing the webcam is there lol.

Retired Moderator
Retired Moderator
Posts: 13,719
Location: CZ
1,370 Views
Message 3 of 6

Re: suse 11.1 G530 Cannot Get Camera To Work

as i know, fn keys are only working on windows operation systems ( please, correct me if i'm wrong )

and it's knowing issue lenovo cameras not working on linux systems due to driver issues.


http://www.krasotaiskusstva.com
Anubis29
Punch Card
Posts: 33
Location: Los Angeles, CA
1,363 Views
Message 4 of 6

Re: suse 11.1 G530 Cannot Get Camera To Work

Well, my fn key actually works with everything except the esc (webcam on/off). But, it's more than likely because the OS doesn't recognize the cam yet.

Volker1
802.11n
Posts: 334
Location: Dublin
1,351 Views
Message 5 of 6

Re: suse 11.1 G530 Cannot Get Camera To Work

Though I dont' have that laptop, I heard it is a UVC device and, therefore, should work with generic drivers. See if UVC appears in /var/log/messages. It could be that one needs some magic to turn it on...

 

Retired Moderator
Retired Moderator
Posts: 13,719
Location: CZ
375 Views
Message 6 of 6
Moved:

G530 Cannot get Camera To Work

Top Kudoed Authors