Motorola Community

Wearables and AccessoriesMOTO 360™
All Forum Topics
Options

5 Posts

01-01-2015

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎01-01-2015
  • Location: United States
  • Views: 0
  • Message 1 of 19

Tilt to wake stopped working - what to try

2015-01-01, 14:46 PM
I got moto360 for Christmas (along with a Moto G so I'd have 4.4.4) and think it's truly amazing (I have a Pebble as well but this makes it look "last century").

I've downloaded a load of apps and watch faces and everything was working fine but yesterday I noticed it just won't wake when I lift/tilt my wrist.

I checked the Android Wear and Moto Connect apps and the option to "wake on tilt" is definitely ticked. So then I tried "reboot" from its Settings menu but that didn't help. After some googling a thread I read suggested "Reset" so I did that but even after the restart with just factory apps and watch faces it still wouldn't wake on movement alone (screen tap or button is needed). I then sync'd the previous apps and faces back into it but nothing has changed.

Do you think its accelerometer might be broken or something? Is there some app that uses the accelerometer I can use to test it?

Any other ideas or things to try?

Cliff
Reply
Options

538 Posts

08-27-2010

US

12 Signins

120 Page Views

  • Posts: 538
  • Registered: ‎08-27-2010
  • Location: US
  • Views: 120
  • Message 2 of 19

Re: Tilt to wake stopped working - what to try

2015-01-01, 14:55 PM

Check your watch to see if you have Theater Mode set to On.  If it is, that setting overrides the Tilt to Wake Screen setting on the Android Wear app.  If Theater Mode is On, just turn it off and Tilt to Wake should work again.

Reply
Options

88 Posts

06-24-2012

US

63 Signins

520 Page Views

  • Posts: 88
  • Registered: ‎06-24-2012
  • Location: US
  • Views: 520
  • Message 3 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 1:16 AM

Mine did the same thing. I had to go into settings in android wear and take the check mark off, and then reselect it. That seems to have taken care of it. Theater mode was off, but I used it the other evening, at the theater of all things, and turned it off afterwards. It seems to have stayed on. Now it is working properly.

Reply
Options

5 Posts

01-01-2015

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎01-01-2015
  • Location: United States
  • Views: 0
  • Message 4 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 14:20 PM

Thanks for the replies. I had tried "cinema mode" (I think that's the UK equivalent of "theatre mode") but just checked and it's definitely off. In fact I just tried cycling it on then off in case it was confused but that made no difference. BTW I assume the steps/pedometer uses the accelerometer and it does seem to be working OK. Following MacLeonard's suggestion I just went to "Android Wear" on the phone and it seems the tilt option has disappeared but I did find an "ambient screen" option there that was ticked that I thought might have an effect but unticking it made no difference either. I'm stumped. I might get Android Wear to forget the watch then start over to see if that helps. 

Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 5 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 14:48 PM
You don't see a tilt option in Android Wear? What version is the app? 
Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 6 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 14:48 PM
Here is a link to the latest version. http://www.apkmirror.com/apk/google-inc/android-wear/
Reply
Options

5 Posts

01-01-2015

United States

0 Signins

0 Page Views

  • Posts: 5
  • Registered: ‎01-01-2015
  • Location: United States
  • Views: 0
  • Message 7 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 15:03 PM

Yup the tilt option had gone but I think there was some kind of general Bluetooth comms issue. I got each device to forget the other and after a bit of difficulty getting them to "see" each other and pair again, once paired the Android Wear app now showed the complete set of options, it's definitely the latest. So I tried cycling the "tilt" option a few times but the watch will never come on with a twist of the wrist. I guess I'll just have to live without it. It was very useful while it worked but clearly something, somewhere has changed but I think I've now reset everything. Oh well. Wonder how I contact Motorola as I'm tempted to get the brand new watch replaced. 

Reply
Options

13219 Posts

02-02-2016

US

1406 Signins

8895 Page Views

  • Posts: 13219
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8895
  • Message 8 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 15:28 PM
I'm guessing you have already tried the reset on your watch... Correct? Also is the 360 sold in the UK? Did you buy it there? 
Reply
Options

2733 Posts

03-08-2010

United States

1 Signins

4 Page Views

  • Posts: 2733
  • Registered: ‎03-08-2010
  • Location: United States
  • Views: 4
  • Message 9 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 19:14 PM

I have recently had to reset my watch to pair it with a new phone and I also lost the ability. Yesterday I saw the theater mode and now I don't. The tilt to wake screen is checked. I will keep poking around and report back if I get ti to work.

Reply
Options

2733 Posts

03-08-2010

United States

1 Signins

4 Page Views

  • Posts: 2733
  • Registered: ‎03-08-2010
  • Location: United States
  • Views: 4
  • Message 10 of 19

Re: Tilt to wake stopped working - what to try

2015-01-02, 19:37 PM

Got it! (With a bit of help from Android central), and it worked :).



All who have issues with the watch not coming on have a crossed lightbulb on the watch (indicating they are in the theater mode). To get the toggle, swipe down and you will see the mute toggle on top and time and charge on the bottom. Swipe the mute toggle to the left to reach the theater mode and toggle it off. Now just make sure that in the "cycling" of the "Tilt to wake screen" setting you left it off and you are all set :).



It seems that this is one of the novelties of the lollypop :)

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete