Comunidad Motorola

Teléfonos Moto EMOTO E™ 1ra Gen
Todos los temas del foro
Opciones

3 Publicaciones

07-30-2016

CL

3 Signins

107 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎07-30-2016
  • Ubicación: CL
  • Puntos de vista: 107
  • Message 1 of 7

Cant run apps

2016-07-30, 5:25 AM

my problem is when i start a app this crash leaving the screen in black, then apps close, happens with a lot of app, like snapchat, aliexpress, google and else

EDIT:

when i restarted the phone left me in fast boot with the follow message

"failed to validate boot image"

"Fastboot Reason: Fall-through from normal bot mode"

Respuesta
Opciones

3594 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 3594
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 2 of 7

Re: Cant run apps

2016-08-01, 17:43 PM

wrote:

my problem is when i start a app this crash leaving the screen in black, then apps close, happens with a lot of app, like snapchat, aliexpress, google and else

EDIT:

when i restarted the phone left me in fast boot with the follow message

"failed to validate boot image"

"Fastboot Reason: Fall-through from normal bot mode"


Hi marshall_m,

 

I am sincerely sorry for the issues you are facing with your device, have you tried to reset app preferences? You go to Settings> Apps> tap on the three dots in the right corner> tap Reset App Preferences option. You can also check if all apps are up to date. Please let us know how it goes. 

 

Best regards,

Suny 

Motorola Support

Respuesta
Opciones

5 Publicaciones

08-01-2016

CL

13 Signins

143 Páginas vistas

  • Publicaciones: 5
  • Registrado: ‎08-01-2016
  • Ubicación: CL
  • Puntos de vista: 143
  • Message 3 of 7

Re: Cant run apps

2016-08-01, 23:06 PM

sorry by the new account, but i cant login with the older one, maybe because i changed recently the password of gmail and i cant login in the phone (problem with apps)
answering yes, i did a lot of reset phone but doesnt work, just gives to me around 1 or 2 minutes without problems latter happen the problem
this pone has 2 years, i started with problems last year, started with problems in the on/off button, when i fixed this (via app volume power), arround 5-6 months later problems come with snapchat, getting closed every time that i try to run the app, now i cant use a lot of apps and when i restart the device let me in fastboot, i try 4-5 times to get the phone running because even appear the message:
"failed to validate boot image"
"Fastboot Reason: Fall-through from normal bot mode"
i think this may be a software error or some, because the phone never falls dawn of my pocket

Respuesta
Opciones

3594 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 3594
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 4 of 7

Re: Cant run apps

2016-08-02, 14:04 PM

Hola marshall_mn!

 

No te preocupes por lo de la nueva cuenta. Tuve que trasladar el comentario a la comunidad en Español para darle mejor seguimiento, veo que has intentado resetear las preferencias de las aplicaciones, en ese caso quisera confirmar que hayas completado los siguientes pasos para tratar de solventar el inconveniente:

 

Eliminar la partición caché

 

Restablecer de fábrica el equipo

 

Déjanos saber si los pasos funcionan, gracias

 

Atte.

Suny

Motorola Soporte

Respuesta
Opciones

5 Publicaciones

08-01-2016

CL

13 Signins

143 Páginas vistas

  • Publicaciones: 5
  • Registrado: ‎08-01-2016
  • Ubicación: CL
  • Puntos de vista: 143
  • Message 5 of 7

Re: Cant run apps

2016-08-02, 19:30 PM

solo he reseteado el telefono mil y una vez, probaré con lo de borrar la partición 

Respuesta
Opciones

5 Publicaciones

08-01-2016

CL

13 Signins

143 Páginas vistas

  • Publicaciones: 5
  • Registrado: ‎08-01-2016
  • Ubicación: CL
  • Puntos de vista: 143
  • Message 6 of 7

Re: Cant run apps

2016-08-07, 4:52 AM

no puedo acceder al modo flashboot del tutorial, el telefono se fue a negro. Se reinicia, aparece el logo motorola y luego se va a negro la pantalla, a segundos parpadea.

Realmente parece muerto ¿Alguna solución? 

 

EDIT: borrar la paritición cache no funciona, el telefono sigue en negro la pantalla despues del logo de motorola

 

EDIT2:reestablecer de fabrica al telefono tampoco funciona, la pantalla se va a negro despues del logotipo motorola.

EDIT3: Al conectarlo a la pc suena como su fuera un dispositivo conectado luego de un rato, pero me aparece

 

EDIT4: el fastboot ya no muestra lo de la imagen erronea, pero sigue sin iniciar despues del logo de motorola
dejo aqui lo que dice:

AP Fastboot Flash Mode (S)

50.09 (sha-ae00f8c, 2014-06-17 16:40:42)

CPU: MSM8210 CS

eMMC_ 4GB Toshiba RV=06 PV=51 TY=17

DRAM: 1024MB Hynx S4 SDRAM DIE=4GB

Battery low (charging)

Device is LOCKED. Status Code: 0

Transfer Mode: USB Conected

bot mode....

 

Fastboot reason: Volume down Key pressed

USB connected

 

 

 

Respuesta
Opciones

5 Publicaciones

08-01-2016

CL

13 Signins

143 Páginas vistas

  • Publicaciones: 5
  • Registrado: ‎08-01-2016
  • Ubicación: CL
  • Puntos de vista: 143
  • Message 7 of 7

Re: Cant run apps

2016-08-08, 22:17 PM

alguna ayuda??

 

Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo