Motorola Community

Older Devices ArchiveMOTO E™ 2nd Gen
All Forum Topics
Options

3 Posts

08-09-2019

AU

5 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎08-09-2019
  • Location: AU
  • Views: 39
  • Message 1 of 5

Bluetooth on Moto E 2nd Gen keeps logging out

2019-08-09, 1:35 AM

The Bluetooth on my Moto E 2nd Gen has started logging out after a few minutes. It was working fine initially. What could be wrong please?

Solved! See the solution
Reply
Options

1896 Posts

03-11-2019

US

588 Signins

41795 Page Views

  • Posts: 1896
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 41795
  • Message 2 of 5

Re: Bluetooth on Moto E 2nd Gen keeps logging out

2019-08-12, 20:38 PM

Hi Biko2,

 

Thank you for posting. May I know what Bluetooth device that's disconnecting? Is it the same thing happening on others? Can you delete the saved connection and register the Bluetooth device again? Let us know if it helps.

 

Best regards,
Zeke
Motorola Support

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

08-09-2019

AU

5 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎08-09-2019
  • Location: AU
  • Views: 39
  • Message 3 of 5

Re: Bluetooth on Moto E 2nd Gen keeps logging out

2019-08-26, 3:25 AM

The MotoE was connected to 2 cars and my laptop. I have deleted and reinstalled but it stills logs out after a few minutes. Totally frusrating.

Reply
Options

1896 Posts

03-11-2019

US

588 Signins

41795 Page Views

  • Posts: 1896
  • Registered: ‎03-11-2019
  • Location: US
  • Views: 41795
  • Message 4 of 5

Re: Bluetooth on Moto E 2nd Gen keeps logging out

2019-09-02, 13:35 PM

Hi Biko2,

 

Try resetting your network settings by going to Settings > Backup & Reset > Network Settings Reset > Reset Settings. Reboot the phone and test your network. This troubleshooting step will also clear both Cellular and Wi-Fi Settings. Let us know if it helps. 

 

Best regards,
Zeke
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

3 Posts

08-09-2019

AU

5 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎08-09-2019
  • Location: AU
  • Views: 39
  • Message 5 of 5

Re: Bluetooth on Moto E 2nd Gen keeps logging out

2019-09-04, 0:30 AM

That worked thanks Zeke.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete