Motorola Community

Older Devices ArchiveMOTO E™ 2nd Gen
All Forum Topics
Options

3 Posts

06-04-2015

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-04-2015
  • Location:
  • Views: 0
  • Message 1 of 12

MOTO e does not ring for incoming calls

2015-06-04, 22:15 PM

Thought I would try here, as I have been on phone with support from carrier, then Motorola, then Motorola level 2 for a total of more than six hours. Issue still not resolved. Have searched forums for similar problems (such as this one) but no exact match or solution found. Have had phone for approx 1 week. Has not worked properly for any extended period since second day.



Basic problem: Phone does not ring, vibrate or any indication for incoming calls. Calls go to voicemail after some 3 to 5 rings. Am not notified that I have a new voicemail at once, though a couple of times it downloaded about 12 voicemail notifications at once.  It worked at the store and shortly after I got it home. Once after level 2 support did a factory reset via the rescue app it accepted a call from them and a couple more. By the next morning, back to no incoming calls. Can call out to anyone with excellent reception, no problems. Texting seems to work.



Things I have checked after reading threads here:



  • Phone: Moto E (2nd Generation) with 4G LTE

  • Android Version: 5.0.2

  • Signal strength seems fine. usually 5 bars. In status it currently says -110 dBm, 30 asu

  • Network: Boost Mobile

  • Cellular Network State: Disconnected. (Because I'm hooking to my wifi by default?)

  • I have a SIM card, but it's the one from my old Droid 2. It installed fine, though, was put in by the sales guy at the store, and the phone finds my photos on it, etc. I see many answers saying to check if I have a SIM card issue. How would I know?

  • I have not been able to try taking out the battery and putting it back in and restarting as is suggested for many problems because I have thus far been unable to take the battery cover off, even after checking how to do it on this site, seeing photos and watching the video. (Feeling pretty dumb about that.)

  • It is not in airplane mode.

  • I don't *think* I have call forwarding on. I have never issued a command for that. I am unable to find anywhere in settings to check that for sure or anything about call forwarding for that matter.

  • If there is some setting to send people directly to voicemail I can not find that either, but I never told it to do that.

  • The volume is up.



Though Motorola level 2 support was able to call me last night after they reset the factory defaults, when I attempted to do the same today it did not resolve the problem.



Support suspected at one point that my voicemail app might be causing the problem, but I can find no way to uninstall the voicemail app to test that, assuming that's even possible.



That's all I can think of for now. If anyone has experienced a similar problem and knows of a possible resolution, most appreciated. Failing this I fear I will have to take the phone back to the store tomorrow. I think I have exhausted the options through customer service over the phone.

Reply
Options

3 Posts

06-04-2015

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-04-2015
  • Location:
  • Views: 0
  • Message 2 of 12

Re: MOTO e does not ring for incoming calls

2015-06-05, 1:04 AM

Just discovered that the phone rings when it is not connected to my wifi. When it's hooked back up to the wifi it no longer rings. (Yet I can make outgoing calls.) This is weird. Good to find a clue to the problem, but I will burn all my data on my plan up just from apps updating if I can't leash to my wifi when at home. Will call customer service or the store tomorrow to seek help.

Reply
Options

18456 Posts

02-03-2016

US

2332 Signins

57257 Page Views

  • Posts: 18456
  • Registered: ‎02-03-2016
  • Location: US
  • Views: 57257
  • Message 3 of 12

Re: MOTO e does not ring for incoming calls

2015-06-08, 14:43 PM

Thanks for all these details. Do you mind if I look for application interference, using some tools we have at our end?

Please do not PM me - if you have issues, search the forums for threads on your topic and post there, or start a new thread. Thanks!
Reply
Options

3 Posts

06-04-2015

0 Signins

0 Page Views

  • Posts: 3
  • Registered: ‎06-04-2015
  • Location:
  • Views: 0
  • Message 4 of 12

Re: MOTO e does not ring for incoming calls

2015-06-08, 14:56 PM
Thanks for checking, but Motorola Level 2 basically gave up on the problem
on Friday and I went back to the store. I now have a new Moto E and it's on
AT&T and the problem is gone. The issue appears to have been with Boost
Mobile.
Thanks again.
J
Reply
Options

1 Posts

02-23-2017

IN

1 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎02-23-2017
  • Location: IN
  • Views: 22
  • Message 5 of 12

Re: MOTO e does not ring for incoming calls

2017-02-23, 16:19 PM

I had ordered this Motorola E3 from Amazon website on October 2016. But now ( 23rd February,2017) I got to know my phone is not ringing at incoming call time .. what will I do?? Please suggest the Motorola E3 team ..

Reply
Options

1 Posts

05-27-2017

US

2 Signins

56 Page Views

  • Posts: 1
  • Registered: ‎05-27-2017
  • Location: US
  • Views: 56
  • Message 6 of 12

Re: MOTO e does not ring for incoming calls

2017-05-27, 5:36 AM

If you have a NetGear Router, change the band it transmits on as this has worked for others.

 

The_Prof49
Reply
Options

2 Posts

06-28-2017

AZ

3 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎06-28-2017
  • Location: AZ
  • Views: 30
  • Message 7 of 12

Re: MOTO e does not ring for incoming calls

2017-06-28, 5:41 AM
Really great that genuine solutions that work are offered here. What a fvck1ing waste of space. /sarcasm
Reply
Options

2 Posts

06-28-2017

AZ

3 Signins

30 Page Views

  • Posts: 2
  • Registered: ‎06-28-2017
  • Location: AZ
  • Views: 30
  • Message 8 of 12

Re: MOTO e does not ring for incoming calls

2017-06-28, 5:44 AM
Great forum. Really works. /sarcasm.
Reply
Options

1 Posts

07-06-2018

US

2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎07-06-2018
  • Location: US
  • Views: 5
  • Message 9 of 12

Re: MOTO e does not ring for incoming calls

2018-07-06, 20:12 PM

I can confirm this problem still exists as of this date/writing. I have the Moto e4 Pus (XT1770), dual SIM unlocked. SIM1 is AT&T USA and SIM2 is Globe Philippines. I noticed I was missing calls and there were times when outgoing calls were slow (almost 1 minute) to give the ringback. After reading on this forum I tried disabling WiFi and the phone is far more able to receive inbound calls. It doesn't appear to make much difference, if any, if I enable or disable cellular data, and the same thing with enable/disable SIM2. Enable and disable WiFi is the only thing that has a direct effect on this problem.

 

Okay Lenovo, where's a firmware fix for this? Is this something that might be resolved if Lenovo ever gets an Android 8.x available?

 

 

Reply
Options

1 Posts

08-20-2018

US

2 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎08-20-2018
  • Location: US
  • Views: 10
  • Message 10 of 12

Re: MOTO e does not ring for incoming calls

2018-08-20, 2:14 AM

I had the same problem.  And I found the answer by accident.  When you increase your volume all the way, you will see 3 choices:  None, Priority, All.  Make sure that "All" is highlighted.  Once that's done, and your settings are all set with your chosen ring tones and volume setting, your phone should begin to ring.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete