Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E PhonesMOTO E™ 2nd Gen
All Forum Topics
Options

20 Posts

10-16-2016

United States of America

19 Signins

195 Page Views

  • Posts: 20
  • Registered: ‎10-16-2016
  • Location: United States of America
  • Views: 195
  • Message 1 of 2

Moto E 2, Version 5.1 (lollipop) want Moto Display back..

2017-06-29, 18:56 PM

I had the Moto Display running fine on my Moto E 2, but something I changed in settings messed it up I think.  I'm not sure if I did it, or something in the phone stopped working.

 

I want to get the Moto Display back (which I read is the "default") without restoring to factory reset.  I cannot find a place online so far, that answers my question, or solves my issue.  I am attaching a pic of a photo that shows how my "sleep mode" looked, but now is not showing the typical notifications I used to see like email, text messages.

 

Can someone please help me?  I did go into the gear setting on my Home screen, and display, also into the Moto app>settings, etc. But I think I have set something wrong maybe??

 

Thank you in advance for any help, Denise

Moto G6 8.0.0
Reply
Options

5418 Posts

07-12-2014

United States of America

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: United States of America
  • Views: 79600
  • Message 2 of 2

Re: Moto E 2, Version 5.1 (lollipop) want Moto Display back..

2017-06-29, 21:53 PM

wrote:

I had the Moto Display running fine on my Moto E 2, but something I changed in settings messed it up I think.  I'm not sure if I did it, or something in the phone stopped working.

 

I want to get the Moto Display back (which I read is the "default") without restoring to factory reset.  I cannot find a place online so far, that answers my question, or solves my issue.  I am attaching a pic of a photo that shows how my "sleep mode" looked, but now is not showing the typical notifications I used to see like email, text messages.

 

Can someone please help me?  I did go into the gear setting on my Home screen, and display, also into the Moto app>settings, etc. But I think I have set something wrong maybe??

 

Thank you in advance for any help, Denise


Hello Denise52,

 

Please go to Settings > Select Apps > Select options (3 dots icon) > Select Reset Apps Preferences. After that, please restart the device and test the phone. Let us know what happens.

 

Regards,

JM

Motorola Support

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms