Motorola Community

Older Devices ArchiveMOTO E™ 2nd Gen
All Forum Topics
Options

20 Posts

10-16-2016

US

19 Signins

195 Page Views

  • Posts: 20
  • Registered: ‎10-16-2016
  • Location: US
  • Views: 195
  • Message 1 of 7

Setting to show incoming call-screen to answer

2016-10-19, 1:53 AM

Can someone tell me how to set my phone so that when I get a call, that call-screen shows up so I can drag the little icon to the right to answer?

 

I usually have an app running, and when the call comes in, I hear the ring just fine, but I cannot find it to answer it.  Maybe I have to closer the app that's running first but I get messed up and miss the call.

 

I hope someone knows what I am saying, I know it isn't very clear.  If I don't have another app running, the I see the incoming call-screen just fine.  But not if I have something else running.

 

Thank you in advance for any help:) Denise

Moto G6 8.0.0
Reply
Options

3454 Posts

10-05-2016

PH

531 Signins

43777 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43777
  • Message 2 of 7

Re: Setting to show incoming call-screen to answer

2016-10-19, 13:58 PM

wrote:

Can someone tell me how to set my phone so that when I get a call, that call-screen shows up so I can drag the little icon to the right to answer?

 

I usually have an app running, and when the call comes in, I hear the ring just fine, but I cannot find it to answer it.  Maybe I have to closer the app that's running first but I get messed up and miss the call.

 

I hope someone knows what I am saying, I know it isn't very clear.  If I don't have another app running, the I see the incoming call-screen just fine.  But not if I have something else running.

 

Thank you in advance for any help:) Denise


 

Hi Denise52,

 

Thanks for reaching out. For you to be able to swipe the Answer icon to the right or get there to the Incoming Call screen, you may need to exist the app that you are currently on or simply tap Answer from the call notification you will be seeing on the top part of the screen when there is an incoming call. Make sure that in Settings> Apps>All>Dialer, see if Show Notification is checked. Let us know how it works.

 

Jess
Motorola Support

 

 

Reply
Options

20 Posts

10-16-2016

US

19 Signins

195 Page Views

  • Posts: 20
  • Registered: ‎10-16-2016
  • Location: US
  • Views: 195
  • Message 3 of 7

Re: Setting to show incoming call-screen to answer

2016-10-19, 14:27 PM

Thank you again Jess,

 

I know there has been a little bar above before showing, but it isn't now.  I suspect I probably turned it off not knowing what it was;)  I will go in and check.  Thank you again, and yes, I have to turn the sound down on that app for sure, before I answer.

 

I sure appreciate this forum:) Denise

Moto G6 8.0.0
Reply
Options

3454 Posts

10-05-2016

PH

531 Signins

43777 Page Views

  • Posts: 3454
  • Registered: ‎10-05-2016
  • Location: PH
  • Views: 43777
  • Message 4 of 7

Re: Setting to show incoming call-screen to answer

2016-10-19, 14:33 PM

wrote:

Thank you again Jess,

 

I know there has been a little bar above before showing, but it isn't now.  I suspect I probably turned it off not knowing what it was;)  I will go in and check.  Thank you again, and yes, I have to turn the sound down on that app for sure, before I answer.

 

I sure appreciate this forum:) Denise


Hi Denise52,

 

Thanks for reaching back. You're always welcome. It's our pleasure helping you. Hope this helps. 

 

Sincerely,

Jess

Motorola Support

Reply
Options

3 Posts

11-17-2017

IN

15 Signins

75 Page Views

  • Posts: 3
  • Registered: ‎11-17-2017
  • Location: IN
  • Views: 75
  • Message 5 of 7

Re: Setting to show incoming call-screen to answer

2017-11-17, 14:48 PM

 Hiii

Go to setting _notification _phone

 

Then make sure all options are off

 

 

Ref see the attached pic

Reply
Options

1 Posts

04-26-2018

IN

3 Signins

8 Page Views

  • Posts: 1
  • Registered: ‎04-26-2018
  • Location: IN
  • Views: 8
  • Message 6 of 7

Re: Setting to show incoming call-screen to answer

2018-04-26, 4:25 AM

 

Slide the incoming call notification bar rightside as above, u will see setting icon press it, select 3 option "dont silence/block" u problem is fixed now... 

Reply
Options

1 Posts

12-26-2019

US

1 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎12-26-2019
  • Location: US
  • Views: 11
  • Message 7 of 7

Re: Setting to show incoming call-screen to answer

2019-12-26, 15:35 PM
This was helpful though for the moto G7 I went to Settings>Apps&Notifications and then scrolled through until I found phone and turned it on. Problem solved. Now it is just a mystery as to how it got turned off in the first place.
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete