Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E PhonesMOTO E™ 3rd Gen
All Forum Topics
Options

9 Posts

12-15-2016

India

12 Signins

159 Page Views

  • Posts: 9
  • Registered: ‎12-15-2016
  • Location: India
  • Views: 159
  • Message 1 of 6

Charging ON but device not charging

2018-05-01, 6:57 AM

I have a problem in my moto e3 power since 2 days. I am trying to charge it with charger provided with it but it behaving weird Sometime charges ,sometime stuck at same percentage for houres (with notification led showing charging and battery section in settings showing charging). Tried charging with different charger , different cable,restrart,charging while device OFF,charging on different socket still no use..today I have kept it on charging since 6 hours and not a single percent increase or decrease occered and stucked on 16%...Some time notification LED turned off automatically and start again in 3-4 seconds...Please provide me solution

Reply
Options

13400 Posts

03-05-2018

United States of America

1273 Signins

172690 Page Views

  • Posts: 13400
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172690
  • Message 2 of 6

Re: Charging ON but device not charging

2018-05-01, 19:50 PM

Hi Kunalmahajan03,

 

Sorry to know about that. Can you test this on safemode and see if it has an improvement?

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
3. Touch OK when Reboot to safe mode appears
4. Phone will reboot and Safe Mode will appear in bottom left corner

 

Best regards,
Rich
Motorola Support

 

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

1 Posts

05-04-2018

United States of America

3 Signins

30 Page Views

  • Posts: 1
  • Registered: ‎05-04-2018
  • Location: United States of America
  • Views: 30
  • Message 3 of 6

Re: Charging ON but device not charging

2018-05-04, 1:57 AM

Still I'm facing the issue after rebooting on safe mode.

Reply
Options

13400 Posts

03-05-2018

United States of America

1273 Signins

172690 Page Views

  • Posts: 13400
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172690
  • Message 4 of 6

Re: Charging ON but device not charging

2018-05-17, 16:09 PM

Hi Karthick1108,

 

Are we still having this issue? I would suggest performing factory data reset for this one. If the issue persists then most probably the battery might be damaged. This should go for repair. 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

9 Posts

12-15-2016

India

12 Signins

159 Page Views

  • Posts: 9
  • Registered: ‎12-15-2016
  • Location: India
  • Views: 159
  • Message 5 of 6

Re: Charging ON but device not charging

2018-05-30, 13:35 PM

tried safe mode, factory data reset still problem persists...It start and stop charging randomly while plugged in...please help. I have to observe 1% increase every time I plugged in phone for charging to make sure its charging by plug in & plug out many many times elase it stuck at same percentage for indefinate time....

Reply
Options

13400 Posts

03-05-2018

United States of America

1273 Signins

172690 Page Views

  • Posts: 13400
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172690
  • Message 6 of 6

Re: Charging ON but device not charging

2018-05-30, 18:02 PM

Hi Kunalmahajan03,

 

There's a high probability of chances that the charging port is broken/damaged. I suggest having the phone checked by our technicians, you may send the phone for repair to our service centers, here's the link on how can do that. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms