Motorola Community

Older Devices ArchiveMOTO E™ 3rd Gen
All Forum Topics
Options

11 Posts

12-16-2016

IN

11 Signins

130 Page Views

  • Posts: 11
  • Registered: ‎12-16-2016
  • Location: IN
  • Views: 130
  • Message 21 of 75

Network problem

2018-08-01, 16:03 PM

I have a network problem since I update my phone latest updated provide by moto 

Reply
Options

11040 Posts

03-05-2018

US

1141 Signins

154730 Page Views

  • Posts: 11040
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 154730
  • Message 22 of 75

Re: Sim Network Issue After Update in moto e3 Power

2018-08-02, 14:20 PM

Hi imaryan,

 

Thanks for posting on this thread. I appreciate the steps you've done. Have you already updated your profile? The instruction is given just above the post. Also, could you please send me a bug report? It will help us investigate. Thanks.

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

11 Posts

12-16-2016

IN

11 Signins

130 Page Views

  • Posts: 11
  • Registered: ‎12-16-2016
  • Location: IN
  • Views: 130
  • Message 23 of 75

Re: Dual SIM not working on Moto E3 Power after system update

2018-08-03, 7:18 AM

Hi, I'm also facing the same issue , my mobile is also not act up properly kindly resolve the issue and revert.

 

Reply
Options

1 Posts

08-08-2018

IN

2 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎08-08-2018
  • Location: IN
  • Views: 11
  • Message 24 of 75

Re: Dual SIM not working on Moto E3 Power after system update

2018-08-08, 7:58 AM

Can you guys Please resolve this issue fast. I think it going to complete 1 month, but still this issue didn't resolve.

Why support team is asking from user tosend bug? Do you guys don't have phone or what?

All are complaining after Moto merge with lenovo.

Reply
Options

1 Posts

08-08-2018

IN

4 Signins

26 Page Views

  • Posts: 1
  • Registered: ‎08-08-2018
  • Location: IN
  • Views: 26
  • Message 25 of 75

My MoTo E3 Phone is on, but saying network is unavailable for both my SIM Cards installed in my phon

2018-08-08, 12:55 PM

Dear Sirs,

After recent update on my MoTo E3 Power Phone, network is getting unavailable for both my SIM Crads.

This problem is occurring after recent update on my phone.

I had also factory reset my phone via recovery mode on phone boot. However problem is still presistant with my phone.

Please help.

Thanks,

Ishan Arora

Reply
Options

11040 Posts

03-05-2018

US

1141 Signins

154730 Page Views

  • Posts: 11040
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 154730
  • Message 26 of 75

Re: Network problem

2018-08-08, 21:29 PM

Hi Everyone,

 

Please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Also, send me here a bug report to help us investigate this. The instruction on how to get a bug report is given above post. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

4 Posts

08-09-2018

IN

16 Signins

79 Page Views

  • Posts: 4
  • Registered: ‎08-09-2018
  • Location: IN
  • Views: 79
  • Message 27 of 75

Re: Sim Network Issue After Update in moto e3 Power

2018-08-09, 12:05 PM

Same issue with network, as advised sending bug report to you

https://drive.google.com/file/d/1ogDv9XNthZM63LUMPsdgHrEfVOv8bPqa/view?usp=drivesdk

Reply
Options

11040 Posts

03-05-2018

US

1141 Signins

154730 Page Views

  • Posts: 11040
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 154730
  • Message 28 of 75

Re: Network problem

2018-08-09, 18:58 PM

Hi Vivekparmar,

 

Thanks for the BUG report. I already provided it to the team. Let's wait for their feedback. I will keep you guys updated. Thanks.

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

3 Posts

08-09-2018

IN

7 Signins

27 Page Views

  • Posts: 3
  • Registered: ‎08-09-2018
  • Location: IN
  • Views: 27
  • Message 29 of 75

Re: Network problem

2018-08-10, 3:12 AM

Dear sir,

 

Please make this issue a priority. I need to use both of my sims so that I don't miss any important calls. Now I'm only able to use one.

Reply
Options

4 Posts

08-09-2018

IN

16 Signins

79 Page Views

  • Posts: 4
  • Registered: ‎08-09-2018
  • Location: IN
  • Views: 79
  • Message 30 of 75

Re: Network problem

2018-08-10, 6:56 AM

Any update on this issue

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete