Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

2 Posts

10-07-2020

US

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎10-07-2020
  • Location: US
  • Views: 5
  • Message 1 of 4

I keep getting 'android system - sign into network' nag

2020-10-07, 18:29 PM

I keep getting 'android system - sign into network' nag...

clicking use as is   ...does not stop the nag...

also my MMS is not working....

maybe this Moto e4 plus is done.

Reply
Options

11455 Posts

03-05-2018

US

1167 Signins

158290 Page Views

  • Posts: 11455
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 158290
  • Message 2 of 4

Re:I keep getting 'android system - sign into network' nag

2020-10-07, 20:25 PM

Hi lrfowler,

 

I haven't seen this error before but it looks like this is related to network. When do you usually get the error? Can you try booting in safe mode and quickly check if you'll still see it?

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
Just turn off and on the phone to boot back to normal mode.

 

Please let me know. Thank you. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

2 Posts

10-07-2020

US

2 Signins

5 Page Views

  • Posts: 2
  • Registered: ‎10-07-2020
  • Location: US
  • Views: 5
  • Message 3 of 4

Re:I keep getting 'android system - sign into network' nag

2020-10-07, 20:55 PM
the nag is still there in safe mode. I have another phone on the same account and that phone works fine.
Reply
Options

2884 Posts

04-04-2018

IN

385 Signins

26900 Page Views

  • Posts: 2884
  • Registered: ‎04-04-2018
  • Location: IN
  • Views: 26900
  • Message 4 of 4

Re:I keep getting 'android system - sign into network' nag

2020-10-08, 7:03 AM

@ lrfowler wrote:
 

the nag is still there in safe mode.I have another phone on the same account and that phone works fine.

 

Thanks for trying! Can you shut down the device > remove the SIM card > switch on the device > re-insert the SIM card? Also, check with a different SIM card.

 

Let me know if the issue still persists.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete