Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

4 Posts

11-20-2017

GB

4 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎11-20-2017
  • Location: GB
  • Views: 60
  • Message 271 of 288

Re: Moto E4 wifi connection problems

2018-12-02, 19:45 PM

I was sick of my phone doing this so complained repeatedly, got ignored repeatedly so wrote a good old fashioned letter directly to their headquarters. They sent me a new phone, that does exactly the same thing.

 

No read that this is a fault with the model that they know about.

 

Motorola, the best value advertisment Samsung could have.

Reply
Options

6 Posts

10-02-2018

US

11 Signins

106 Page Views

  • Posts: 6
  • Registered: ‎10-02-2018
  • Location: US
  • Views: 106
  • Message 272 of 288

Re: Moto E4 wifi connection problems

2018-12-02, 19:49 PM

My phone is no longer having this issue. For about a month now I haven't had this problem. I'm not sure why. 

Reply
Options

4 Posts

11-20-2017

GB

4 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎11-20-2017
  • Location: GB
  • Views: 60
  • Message 273 of 288

That Moto E 4 wifi issue

2018-12-02, 20:08 PM

Has anyone found a fix for the WiFi issues everyone seems to be having with the E4?

 

(Device states that it is connected but obviously isn't, only restarting the device gets it to work and it does it on every router)

 

Motorola sent me a new phone but less than 24 hours in it has the same issue.

 

If there is a fix, is there a link to the thread as I cannot find one.

Reply
Options

4 Posts

11-20-2017

GB

4 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎11-20-2017
  • Location: GB
  • Views: 60
  • Message 274 of 288

Re: Moto E4 wifi connection problems

2018-12-02, 20:29 PM

Mine has been sent back for 'repair' 3 times and it's still happening. They replaced the phone after I complained, and the new one does it as well.

 

I have absolutely no faith in Motorola/Lenovo ever fixing this issue.

Reply
Options

6 Posts

10-02-2018

US

11 Signins

106 Page Views

  • Posts: 6
  • Registered: ‎10-02-2018
  • Location: US
  • Views: 106
  • Message 275 of 288

Re: Moto E4 wifi connection problems

2018-12-02, 21:36 PM

I definitely wouldn't buy another Motorola. The connection problem fixed itself somehow. I was just about to send it in for repair, and it started working correctly. But there are other things I don't like about the phone too. So I will definitely be buying a Samsung next. Never had any issues with any Samsung phones. I hope everyone gets the issue resolved.

Reply
Options

4 Posts

11-20-2017

GB

4 Signins

60 Page Views

  • Posts: 4
  • Registered: ‎11-20-2017
  • Location: GB
  • Views: 60
  • Message 276 of 288

Re: Moto E4 wifi connection problems

2018-12-02, 22:33 PM

I'm in complete agreement, can't wait for my contract to come to an end and get literally anything else, even a Huawe!

Reply
Options

2 Posts

11-23-2018

US

3 Signins

38 Page Views

  • Posts: 2
  • Registered: ‎11-23-2018
  • Location: US
  • Views: 38
  • Message 277 of 288

Re: Moto E4 wifi connection problems

2018-12-04, 8:56 AM

I'm having the same problem my Xfinity wifi on my phone keeps saying connected,no internet pls fix I have the Motorola Moto e4. It keeps scanning for some reason please help me it's not Xfinity it's on your end.

Reply
Options

5405 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5405
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 278 of 288

Re: Moto E4 wifi connection problems

2018-12-05, 15:11 PM

It will actually help us root-cause this concern if you would help us with some more information as posted in my message here.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Reply
Options

2 Posts

12-05-2018

US

2 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎12-05-2018
  • Location: US
  • Views: 59
  • Message 279 of 288

Re: Moto E4 wifi connection problems

2018-12-06, 0:19 AM

Hi JM,

We are having the exact same problem in our household.  We have 2 iPhones,  2 Moto E4 phones, one Moto E4 Plus, a few Roku devices, one Winodws 10 laptop, 2 Acer ChromeBooks, some smart plugs, and a TailWind garage door extension on our WiFi network.  All three Moto E4s are constantly dropping the WiFi connection and then re-connecting.  All other devices are staying connected with no problem.

Also, I noticed that my Moto E4 was also dropping and reconnecting WiFi at work too.  

As requested, here is the link to the bug report that was generated on my phone while on the home network.

https://drive.google.com/open?id=1R-MMf6x5A_ZRjR7kqLXm0V2Ijwl1wCUV

 

Description of what happens:

When the WiFi drops, the little WiFi icon disappears from the top of the phone, and the LTE logo appears, and then around 20 seconds later, the WiFi icon reappears with a little x on it at first while it is trying to get an internet connection.  Then the x disappears and it shows that it has a full WiFi connection.  Then about a minute later, the WiFi icon disappears and it all happens again.  

 

We have an Arris SurfBoard SBG6580 DOCSIS 3.0.

Hardware Version:  3

Software Version: SBG6580-3.5.8.4-GA-00-505-NOSH 

 

Edit:  I just noticed that I missed some info.

The router is set to use WPA2-PSK with AES encryption

 

I will be updating my profile within the next few mintues.

 

Let me know if there's anything else I can provide

Reply
Options

2 Posts

12-05-2018

US

2 Signins

59 Page Views

  • Posts: 2
  • Registered: ‎12-05-2018
  • Location: US
  • Views: 59
  • Message 280 of 288

Re: Moto E4 wifi connection problems

2018-12-06, 3:24 AM

I spoke too soon about the other devices loosing connection. I was doing more testing with one of the Roku devices and checked the network connection and it would connect to the network, but occasionally fail to get an internet connection.

So I unplugged my router and left it unplugged for about 30 seconds.  After plugging it back in everything has been staying connected even the Moto E4 phones.  

So I'm thinking that for me, it's our wireless router.  For some reason it was most noticable with our Moto phones though, if the other devices lost connection, they did a pretty good job hiding it.  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete