Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

8 Posts

05-23-2018

GB

11 Signins

79 Page Views

  • Posts: 8
  • Registered: ‎05-23-2018
  • Location: GB
  • Views: 79
  • Message 11 of 17

Re: Pairing Contacts with Car

2018-05-25, 16:05 PM

Hi Swaraj,

 

OK got a bug report in Google Drive and in downloads. I cannot find File Manager or anything with Local option in right hand corner. 

 

Many thanks

Graham65

Reply
Options

8 Posts

05-23-2018

GB

11 Signins

79 Page Views

  • Posts: 8
  • Registered: ‎05-23-2018
  • Location: GB
  • Views: 79
  • Message 12 of 17

Re: Pairing Contacts with Car

2018-05-31, 8:20 AM
Hi Swaraj,

I assume I am not going to get any further assistance with this?

Kind regards
Graham65
Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 13 of 17

Re: Pairing Contacts with Car

2018-06-05, 12:00 PM

 wrote:

Hi Swaraj,

 

OK got a bug report in Google Drive and in downloads. I cannot find File Manager or anything with Local option in right hand corner. 

 

Many thanks

Graham65


Hello, Graham65

 

Sorry for the delay in response, in regards to the Bug report that you have been trying to capture but not able to share it via Drive or email. We would like to know, as and when you capture the bug report > once it is finished > Pull your notification bar > touch the Bug report to share > ( may I know once you do this what happens)? Do you get an option to share it via Gmail or drive? Could you share us a screenshot or a video for further review?

 

Thanks,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

8 Posts

05-23-2018

GB

11 Signins

79 Page Views

  • Posts: 8
  • Registered: ‎05-23-2018
  • Location: GB
  • Views: 79
  • Message 14 of 17

Re: Pairing Contacts with Car

2018-06-11, 19:07 PM

Hi Swaraj,

 

Each time I do a bug report it does ask if I would like to share it and I say yes, and nothing happens. So I do not know what to do?

 

Kind regards

Graham65

Reply
Options

24 Posts

02-11-2015

GB

45 Signins

536 Page Views

  • Posts: 24
  • Registered: ‎02-11-2015
  • Location: GB
  • Views: 536
  • Message 15 of 17

Re: Pairing Contacts with Car

2018-11-28, 19:32 PM

This is clearly an issue that lies within the Moto E4 - there are too many posts here, across too broad a range of vehicles to suggest otherwise.

Contact sync over Bluetooth is a long established protocol and part of the AOSP - so it should just work. However, something has crept into the Moto E4 along the way and almost all reports suggest this i.e. it was ok but got broken along the way.
This issue is reported the world over: See our post regarding testing with other devices.
Can some from Motorola please offer some assistance and perhaps indicate if this issue will be resolved?

Reply
Options

4 Posts

03-23-2018

GB

28 Signins

239 Page Views

  • Posts: 4
  • Registered: ‎03-23-2018
  • Location: GB
  • Views: 239
  • Message 16 of 17

Re: Pairing Contacts with Car

2018-11-28, 23:17 PM

I ended up returning my phone but not before having to jump through multiple hoops.

 

The support agents failed to recognise that there was a problem even after i pointed them to the multiple threads on the issue. They even said that they had no idea of this forum until i pointed out that it was owned by them! 

 

I was asked to send the phone for repair at my own cost. The phone was then returned to me after informing me that the phone was fixed. It was not.

 

After citing my consumer rights they eventually refunded me for the cost of phone only, but not without making me wait another 2 months. Poor show from Motorola. 

Reply
Options

24 Posts

02-11-2015

GB

45 Signins

536 Page Views

  • Posts: 24
  • Registered: ‎02-11-2015
  • Location: GB
  • Views: 536
  • Message 17 of 17

Re: Pairing Contacts with Car

2018-11-28, 23:40 PM

 wrote:

I ended up returning my phone but not before having to jump through multiple hoops.

 

The support agents failed to recognise that there was a problem even after i pointed them to the multiple threads on the issue. They even said that they had no idea of this forum until i pointed out that it was owned by them! 

 

I was asked to send the phone for repair at my own cost. The phone was then returned to me after informing me that the phone was fixed. It was not.

 

After citing my consumer rights they eventually refunded me for the cost of phone only, but not without making me wait another 2 months. Poor show from Motorola. 


We are sorry to hear that but not really surprised - we've had a similar experience from Motorola too on another phone.

The fact this issue is so widely reported - as far as Australia even - shows that they have dropped the ball proper. How an issue like this can creep in, especially given Motorola's maturity is unfathomable. What makes it harder to swallow is that the staffers here on this forum (we think they are staffers) maintain radio silence after just a few posts. It's as though they either get bored or embarrassed.

Annoyingly too is that it can't be that hard to replicate and not much harder to roll a fix out.

:smileymad:

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete