Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

4 Posts

02-13-2019

IN

11 Signins

100 Page Views

  • Posts: 4
  • Registered: ‎02-13-2019
  • Location: IN
  • Views: 100
  • Message 1 of 5

Slow charging

2019-02-13, 3:20 AM
Solved! See the solution
Reply
Options

1801 Posts

03-04-2016

IN

1043 Signins

36930 Page Views

  • Posts: 1801
  • Registered: ‎03-04-2016
  • Location: IN
  • Views: 36930
  • Message 2 of 5

Re: Slow charging

2019-02-13, 10:07 AM

Hi Yuvraj550,

 

Sorry to know about this, have you tried charging in safe mode? What about using a different charger?

Thanks

Sandip

Moto Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

0 person found this solution to be helpful.

This helped me too

Reply
Options

4 Posts

02-13-2019

IN

11 Signins

100 Page Views

  • Posts: 4
  • Registered: ‎02-13-2019
  • Location: IN
  • Views: 100
  • Message 3 of 5

Re: Slow charging

2019-02-14, 5:27 AM

I tried all .new Moto charger buy and checked.reset,hard reset,safe mode,all are doing but mobile charging slow .I charge whole night but only charge 55%. And saw the notification 10 hours to charge full.pleae update new version immediately.

Reply
Options

332 Posts

02-11-2019

PH

103 Signins

5339 Page Views

  • Posts: 332
  • Registered: ‎02-11-2019
  • Location: PH
  • Views: 5339
  • Message 4 of 5

Re: Slow charging

2019-02-15, 22:01 PM

Hi Yuvraj550,

 

I could understand how frustrating this must be. Were you able to try charging your device while it is powered off? Please try to check if your device's software is up to date and if there is any debris that might have blocked the charging port. '

 

Regards,
May
Moto Support

Reply
Options

1 Posts

06-30-2017

PL

3 Signins

34 Page Views

  • Posts: 1
  • Registered: ‎06-30-2017
  • Location: PL
  • Views: 34
  • Message 5 of 5

Moto Z Play - Charging issues

2019-05-06, 0:01 AM

Hi,

 

Lately I have problems with my moto z play. When using dedicated Turbocharger it takes few tries until it recognize it and starts fast charging. Every time the cable is plugged in the same way but sometimes it only says that it is being charged, sometimes it's slow charging. Also I can't connect it with my laptop via cable - windows doesn't see my moto. Also also, my moto has offended herself against other sources of power, but not exactly. When connecting to to my powerbank (Romoss solo 5 pb13 10000 mAh) no message about charing is displayed, but the powerbank sees that he is plugged in to something and battery indicator very slowly rises on the phone (but it does not show that it is being charged). Other sources doesn't work but I don't have other charger with usb-c connector so I can only use standard usb connector with usb-c adapter and none of my chargers work.

 

I have read, that doing hard reboot might solve this situation and I also think that the connector might need to be treated with compressed air. But maybe you will be able to give me some more ideas how to solve this issue.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete