Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

1 Posts

02-13-2021

Pakistan

6 Signins

10 Page Views

  • Posts: 1
  • Registered: ‎02-13-2021
  • Location: Pakistan
  • Views: 10
  • Message 1 of 2

Moto e 4 network signal not showing and sim not working

2021-02-13, 20:10 PM

I have moto e4 but I have issue .network signal not showing .sim showing but signal not showing.solve my fone problm

Reply
Options

1982 Posts

11-24-2020

India

207 Signins

21885 Page Views

  • Posts: 1982
  • Registered: ‎11-24-2020
  • Location: India
  • Views: 21885
  • Message 2 of 2

Re:Moto e 4 network signal not showing and sim not working

2021-02-15, 6:13 AM

Hi Imranshaikh,

 

Thank you for writing to us! Sorry to know about this. I will try my best to help you with this. May I know since when you are facing this? Does it show no service or emergency calls only? Have you tried to contact SIM service provider/Carrier on this? If not please check with them and let us know how it goes. Also, I would suggest you restart the phone by removing and re-inserting the SIM. See if that helps! 

 

Thanks

Sunitha



Did someone help you today? Press the thumbs up icon on the bottom right to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms