cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Denise52
Fanfold Paper
Posts: 15
Registered: ‎10-16-2016
Location: US
Views: 32,397
Message 1 of 7

Setting to show incoming call-screen to answer

Can someone tell me how to set my phone so that when I get a call, that call-screen shows up so I can drag the little icon to the right to answer?

 

I usually have an app running, and when the call comes in, I hear the ring just fine, but I cannot find it to answer it.  Maybe I have to closer the app that's running first but I get messed up and miss the call.

 

I hope someone knows what I am saying, I know it isn't very clear.  If I don't have another app running, the I see the incoming call-screen just fine.  But not if I have something else running.

 

Thank you in advance for any helpSmiley Happy Denise

Moto G6 8.0.0
Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 31,773
Message 2 of 7

Re: Setting to show incoming call-screen to answer


@Denise52 wrote:

Can someone tell me how to set my phone so that when I get a call, that call-screen shows up so I can drag the little icon to the right to answer?

 

I usually have an app running, and when the call comes in, I hear the ring just fine, but I cannot find it to answer it.  Maybe I have to closer the app that's running first but I get messed up and miss the call.

 

I hope someone knows what I am saying, I know it isn't very clear.  If I don't have another app running, the I see the incoming call-screen just fine.  But not if I have something else running.

 

Thank you in advance for any helpSmiley Happy Denise


 

Hi Denise52,

 

Thanks for reaching out. For you to be able to swipe the Answer icon to the right or get there to the Incoming Call screen, you may need to exist the app that you are currently on or simply tap Answer from the call notification you will be seeing on the top part of the screen when there is an incoming call. Make sure that in Settings> Apps>All>Dialer, see if Show Notification is checked. Let us know how it works.

 

Jess
Motorola Support

 

 

Denise52
Fanfold Paper
Posts: 15
Registered: ‎10-16-2016
Location: US
Views: 31,770
Message 3 of 7

Re: Setting to show incoming call-screen to answer

Thank you again Jess,

 

I know there has been a little bar above before showing, but it isn't now.  I suspect I probably turned it off not knowing what it wasSmiley Wink  I will go in and check.  Thank you again, and yes, I have to turn the sound down on that app for sure, before I answer.

 

I sure appreciate this forumSmiley Happy Denise

Moto G6 8.0.0
Senior MotoAgent
Senior MotoAgent
Posts: 3,431
Registered: ‎10-05-2016
Location: PH
Views: 31,767
Message 4 of 7

Re: Setting to show incoming call-screen to answer


@Denise52 wrote:

Thank you again Jess,

 

I know there has been a little bar above before showing, but it isn't now.  I suspect I probably turned it off not knowing what it wasSmiley Wink  I will go in and check.  Thank you again, and yes, I have to turn the sound down on that app for sure, before I answer.

 

I sure appreciate this forumSmiley Happy Denise


Hi Denise52,

 

Thanks for reaching back. You're always welcome. It's our pleasure helping you. Hope this helps. 

 

Sincerely,

Jess

Motorola Support

Rikon
Blue Screen Again
Posts: 3
Registered: ‎11-17-2017
Location: IN
Views: 25,414
Message 5 of 7

Re: Setting to show incoming call-screen to answer

 Hiii

Go to setting _notification _phone

 

Then make sure all options are off

 

 

Ref see the attached pic

Trk3
What's DOS?
Posts: 1
Registered: ‎04-25-2018
Location: IN
Views: 13,169
Message 6 of 7

Re: Setting to show incoming call-screen to answer

Screenshot_20180426-095110.png

 

Slide the incoming call notification bar rightside as above, u will see setting icon press it, select 3 option "dont silence/block" u problem is fixed now... 

Highlighted
kmbh
What's DOS?
Posts: 1
Registered: ‎12-26-2019
Location: US
Views: 341
Message 7 of 7

Re: Setting to show incoming call-screen to answer

This was helpful though for the moto G7 I went to Settings>Apps&Notifications and then scrolled through until I found phone and turned it on. Problem solved. Now it is just a mystery as to how it got turned off in the first place.

And We're back...

Move delayed but still coming

Learn More