cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
amk12
Paper Tape
Posts: 1
Registered: ‎12-28-2018
Location: IN
Views: 1,433
Message 1 of 3

MOTO E3 power dual sim 4g network volte issue

Hi i am having motoe3 power earlier i am using jio 4g in sim 1 and bsnl regular in slot2 latter on at my job location jio connectivity is not there so i started using vodafone 4g in slot one and jio in slot two my questions are 

1.is moto e3 power is really dual sim slot 4g or only one ( if both whether both are active same time) because when i choose vodfaone net  jio will go directly offline as in slot 2 and hwn i choose jio which in slot 2 both are active

again speed is very less it shows lte, volte, r never shows 4g so whetehr its 4g comaptible ir really 4g phone big ?

another issue its shows network signal  in sim1 vodafone 4g but when tried to call its not reachbale week in picking signal

when i shift jio to slot 1 and vodafone to slt 2 then sometime both are active but normally jio will active vodafone gets inactive 

what is the solution and speed us big issue 

 

 

toni01
What's DOS?
Posts: 1
Registered: ‎01-17-2019
Location: GB
Views: 1,312
Message 2 of 3

Moto e3 power charging issue and volte issue

I have two problem, one old and one new.

 

1) Charging problem: since last two days the phone charging is not working properly all of a sudden. It is not charging although it shows charging sign. And if it somehow charges, it charges only to 30% and remains there. What can be done ??

 

2) Volte: this is an old problem. I was simply living with it. 1.5 years back, after an update, volte signal stopped to connect. I tried factory reset, etc but nothing works. I am sure there is no hardware issue. There is an option in boot mode (which i read in some forum) which doesn;t show up and is not changeable. It appears to be a software issue. Kindly help.

Ramesh_1988
Paper Tape
Posts: 2
Registered: ‎05-07-2019
Location: IN
Views: 688
Message 3 of 3

Re: MOTO E3 power dual sim 4g network volte issue

Please give me a proper solution..