Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

10 Posts

07-21-2017

IN

127 Signins

696 Page Views

  • Posts: 10
  • Registered: ‎07-21-2017
  • Location: IN
  • Views: 696
  • Message 1 of 658

Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-21, 8:22 AM

Hello All. 

I have recently purchased MOTO E4 PLUS.

In India , i am using dual sim with Relience JIO VOLTE and Airtel in 2g.

I can do everything fine like calling,Net in VOLTE but

Whenever the phone is in idle mode,like for 5 minits , All Incoming calls to the VOLTE JIO Sim are not coming. It said either switch off or out of Reach.. When i touch the phone,then the incoming calls are coming..

Whenever the phone is going IDLE state ,No Incoming calls are coming..

Please Someone help me,i am missing my important calls due to this..

Airtel 2g calls are coming fine in idle state,The problem occurs with Relience JIO VOLTE Calls.

Please Help.

[Android Version 7.1.1]

Solved! See the solution
Reply
Options

17 Posts

07-21-2017

IN

20 Signins

237 Page Views

  • Posts: 17
  • Registered: ‎07-21-2017
  • Location: IN
  • Views: 237
  • Message 2 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-21, 8:39 AM

this is issue with software so reinstall.

Reply
Options

10 Posts

07-21-2017

IN

127 Signins

696 Page Views

  • Posts: 10
  • Registered: ‎07-21-2017
  • Location: IN
  • Views: 696
  • Message 3 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-21, 8:56 AM

What do you mean? You mean to do factory reset? Already done hard reset..still same problem.. please someone knows the solution,Help

Reply
Options

5418 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 4 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-21, 13:25 PM

wrote:

What do you mean? You mean to do factory reset? Already done hard reset..still same problem.. please someone knows the solution,Help


Hi Kunal26,

 

When you did the factory data reset, did you test the phone BEFORE installing or restoring ANY apps?

 

Regards,

JM

Motorola Support

Reply
Options

10 Posts

07-21-2017

IN

127 Signins

696 Page Views

  • Posts: 10
  • Registered: ‎07-21-2017
  • Location: IN
  • Views: 696
  • Message 5 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-21, 16:27 PM
Yes.. I did not install any apps after factory data reset.. only inserting the JIO VOLTE Sim ,Still same problem continues...
Reply
Options

5418 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 6 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-24, 13:29 PM

wrote:
Yes.. I did not install any apps after factory data reset.. only inserting the JIO VOLTE Sim ,Still same problem continues...

Kindly send a bug report regarding this. Bug report will collect information about your current device state. Below are the steps for getting bug report:


1. Go to Settings -> About Phone -> Tap on Build number seven times on the build number to enable a new Settings item, Developer options.
2. Go to Settings ->Developer options -> Enable USB debugging > Toggle On
3. Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
4. Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
5. Wait for some time until the bug report is collected. It takes around 3 to 4 minutes tocollect the Bug Report.
6. Then upload the BugReport to your personal Google Drive and then share the link tothe BugReport on the forums in a reply or via a private message.

 

Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

In addition, would you please update your profile with the IMEI number of your phone? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

Regards,
JM
Motorola Support

Reply
Options

1 Posts

07-24-2017

IN

3 Signins

49 Page Views

  • Posts: 1
  • Registered: ‎07-24-2017
  • Location: IN
  • Views: 49
  • Message 7 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-24, 15:25 PM

Hi,

I also observed same problem as mentioned in this thread. When kept idle for some time, not able to receive any call via JIO VOLTE. It announces out of reach or switched off.

When i wake up the phone (i.e. turn on the screen), incoming calls works fine.

It seems to be some SW bug. Can you please suggest any further WA/findings in this case, if already identified?

 

Thanks,

Reply
Options

30 Posts

07-25-2017

IN

85 Signins

808 Page Views

  • Posts: 30
  • Registered: ‎07-25-2017
  • Location: IN
  • Views: 808
  • Message 8 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-25, 9:38 AM

Hi,

i am also facing the same problem. infact i have also made video of it. please give solution at the earliest.

Reply
Options

10 Posts

07-21-2017

IN

127 Signins

696 Page Views

  • Posts: 10
  • Registered: ‎07-21-2017
  • Location: IN
  • Views: 696
  • Message 9 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-25, 12:19 PM

hello..
I updated the profile with IMEI number and i made the bug report as you asked.. The problem still remains and now i see other's post in here ,so  its not only my phones problem.. looks like MOTO got software issues.. Please solve this issue,i am getting very irritated with everyday missing important calls due to this ..
link : https://drive.google.com/file/d/0B9voiitFAHxlUDh6RjVXbWNKazQ/view?usp=drivesdk

Reply
Options

5418 Posts

07-12-2014

US

925 Signins

79600 Page Views

  • Posts: 5418
  • Registered: ‎07-12-2014
  • Location: US
  • Views: 79600
  • Message 10 of 658

Re: Incoming Calls Not Working in VOLTE(LTE) When the phone is in idle mode.

2017-07-25, 13:18 PM

wrote:

hello..
I updated the profile with IMEI number and i made the bug report as you asked.. The problem still remains and now i see other's post in here ,so  its not only my phones problem.. looks like MOTO got software issues.. Please solve this issue,i am getting very irritated with everyday missing important calls due to this ..
link : https://drive.google.com/file/d/0B9voiitFAHxlUDh6RjVXbWNKazQ/view?usp=drivesdk


Thank Kunal26. I will get this bug report over to our product team for investigation. In the meantime, please check if you have battery saving mode turned on. If you have it on, please turn it off and test the device. Let us know what happens.

 

-JM

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms