cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
jkr4m3r
Fanfold Paper
Posts: 3
Registered: ‎12-12-2014
Location: US
Views: 847
Message 1 of 2

Moto E4+ >> Fingerprint scanner works fine, BUT, not for apps

I have no issues with the scanner when turning the screen on and off, somewhere along the line of security updates it seems to have quit working for apps though. I have 2 apps offhand I can specify, USBank and Workforce (Home Depot Employee app). 

 

Specifically, I can set these 2 apps to open via fingerprint in the app and it saves my fingerprint info. All is well UNTIL I reboot the phone. After that, I never get the prompt from the apps to use the fingerprint. The scanner still is working fine to unlock and lock the phone though, never had an issue with that.

 

Reproducible at will, and, I have 2 of the same model phone and the behavior is the same on both. (Awesome phone for $100 when I bought them).

 

Any ideas? I've tried everything, factory resets and all. This has to be a security update issue IMO.

Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 845
Registered: ‎03-11-2019
Location: US
Views: 756
Message 2 of 2

Re: Moto E4+ >> Fingerprint scanner works fine, BUT, not for apps

Hi jkr4m3r,

 

Thanks for posting. We would like to do a further investigation of your case. Please see the private message that I have sent you. 

 

Best regards,
Zeke
Motorola Support


Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors