Motorola Community

Moto E PhonesMOTO E™ 4th Gen / MOTO E™ 4th Gen Plus
All Forum Topics
Options

3 Posts

06-27-2018

IN

3 Signins

31 Page Views

  • Posts: 3
  • Registered: ‎06-27-2018
  • Location: IN
  • Views: 31
  • Message 1 of 26

Moto e4 Plus Charging Problem

2018-06-27, 14:35 PM

After 11 months of use, i am facing  very slow charging issue with my moto e4 plus phone.

I have tried in SAFE MODE but no improvement.
It is taking about 7 mins for 1% charging. 
I am using motorola charger and cable which are supplied with phones at the time of purchase.

 

Pls support.

Reply
Options

3949 Posts

12-01-2016

PH

1423 Signins

85486 Page Views

  • Posts: 3949
  • Registered: ‎12-01-2016
  • Location: PH
  • Views: 85486
  • Message 2 of 26

Re: Moto e4 Plus Charging Problem

2018-06-27, 17:47 PM

Hi mukesh555,

 

This is not typical. Are you using any protective case? Have you tried other chargers? Is phone being used while charging? (using the phone while charging will impact the actual amount of charge a phone will receive)

 

Try these tips:

*Remove any case on the device, as this may impede the charger/port connection

*Ensure the charging cable is not only fitting snug in the device, but also the cable is fitting snug into the charger.

*Verify charger being used - recommend using only approved wall charger (one that shipped with phone). Check to ensure both charger and USB cable are correct.

*Try to use other chargers if the issue is still the same

 

Let me know.

 


Regards,
Daisy
Moto Support

 

 

 

 

 

 

Reply
Options

3 Posts

06-27-2018

IN

3 Signins

31 Page Views

  • Posts: 3
  • Registered: ‎06-27-2018
  • Location: IN
  • Views: 31
  • Message 3 of 26

Re: Moto e4 Plus Charging Problem

2018-06-28, 17:03 PM
I am using the original charger and cable provided with the handset.
secondly I tried the same charger in other phone , charger is working good.
Even i have done factory reset but still problem is not solved.
Reply
Options

1 Posts

09-18-2018

IN

2 Signins

21 Page Views

  • Posts: 1
  • Registered: ‎09-18-2018
  • Location: IN
  • Views: 21
  • Message 4 of 26

Re: Moto e4 Plus Charging Problem

2018-09-18, 7:37 AM

Same case happening with me also .. it tooks 5 hours to complete charge .. I didn't satisfy with after service of Motorola .. I will never going to suggest anyone to go for Moto . It's a worst phone . Fingerprint scanner also not working properly .

Reply
Options

1 Posts

09-20-2018

IN

2 Signins

45 Page Views

  • Posts: 1
  • Registered: ‎09-20-2018
  • Location: IN
  • Views: 45
  • Message 5 of 26

Re: Moto e4 Plus Charging Problem

2018-09-20, 17:00 PM

Hi,

I am recently facing the issue of very slow charging my moto e4 plus mobile. When connected with the original adapter and the data cable (the inbox one) it did not charge even 1% in 1 hour. However the LED light when charging was ON continously. What does this mean?

I recently updated my mobile with your latest updates.

Kindly guide me through this problem.

 

P.S. 1. I tried to charge my phone in Safe Mode, but the problem was not solved.

       2. No case is attached with my handset

       3. I have always used the original adapter and usb cable

Reply
Options

1 Posts

09-27-2018

IN

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎09-27-2018
  • Location: IN
  • Views: 16
  • Message 6 of 26

Re: Moto e4 Plus Charging Problem

2018-09-27, 12:09 PM

Even I am having the same issue. A most recent update might have been causing this a problem. 

charging was kept for 2 hours but still there is no change in the battery status, it wont charge atleast one percent. And the Irony is, my battery discharges when the charger is plugged in. Tried Safe mode as well, but no change.

Requesting lenovo team to revert back the recent update so that this issue might be resolved. Or please provide a solution to this issue as soon as possible. 

 

Please support on this.

 

 

Reply
Options

8 Posts

09-29-2018

US

12 Signins

113 Page Views

  • Posts: 8
  • Registered: ‎09-29-2018
  • Location: US
  • Views: 113
  • Message 7 of 26

Re: Moto e4 Plus Charging Problem

2018-09-29, 13:13 PM
I'm having the exact same problem!! When I'm trying to charge my phone and I glance over and see the screen light up, I know it's not charging. Sometimes I try to reposition the cord and as long as the display screen doesn't light up I know it's charging. When it works it charges fast! For support to say "it's not typical", is crazy!! I've seen 100's of the same complaint!
Reply
Options

10 Posts

05-19-2018

IN

12 Signins

136 Page Views

  • Posts: 10
  • Registered: ‎05-19-2018
  • Location: IN
  • Views: 136
  • Message 8 of 26

Re: Moto e4 Plus Charging Problem

2018-10-02, 18:11 PM
even i am having the same problem. phone takes up 3-4 hrs to charge from 0 to 40 and an addtional 3hrs from 30 to 100. also,the battery drains super quickk
Reply
Options

8 Posts

09-29-2018

US

12 Signins

113 Page Views

  • Posts: 8
  • Registered: ‎09-29-2018
  • Location: US
  • Views: 113
  • Message 9 of 26

Re: Moto e4 Plus Charging Problem

2018-10-09, 17:59 PM

Update... Now my e4 won't take a charge at all! Once again I had to pay $10 at Boost Mobile to get all my stuff transferred to an old 3g moto g. I need a phone everyday that's reliable! The same thing happened to my moto e2. I'm so done with these phones! Please support give us a different response that actually works! The forums that say issue solved are not solved!

Reply
Options

1 Posts

10-15-2018

US

1 Signins

22 Page Views

  • Posts: 1
  • Registered: ‎10-15-2018
  • Location: US
  • Views: 22
  • Message 10 of 26

Re: Moto e4 Plus Charging Problem

2018-10-15, 19:41 PM

 wrote:

Hi mukesh555,

 

This is not typical. Are you using any protective case? Have you tried other chargers? Is phone being used while charging? (using the phone while charging will impact the actual amount of charge a phone will receive)

 

Try these tips:

*Remove any case on the device, as this may impede the charger/port connection

*Ensure the charging cable is not only fitting snug in the device, but also the cable is fitting snug into the charger.

*Verify charger being used - recommend using only approved wall charger (one that shipped with phone). Check to ensure both charger and USB cable are correct.

*Try to use other chargers if the issue is still the same

 

Let me know.

 


Regards,
Daisy
Moto Support

 

 

 

 

 

 


 

Daisy,

You say "This is not typical" and I would hope not but I am having the same exacrt problem.  Using the facotry cord and factory charger it either does not charge, takes forever to charge, require me to be in "safe mode" to charge, or on rare occasions, charges wothout any problem.  Now it does not even recognize the factory cord.  Same issue no matter what cord or charger used.  I have only had the phone 4 months so I would not think the battery is bad so soon and if the battery was bad, why would it charge some times?  I am going to look and see if there are anuy other threads onthis topic.  

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete