Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto G PhonesMOTO G 2nd Gen / Moto G 4G LTE 2nd Gen
All Forum Topics
Options

2 Posts

12-10-2013

United States of America

8 Signins

40 Page Views

  • Posts: 2
  • Registered: ‎12-10-2013
  • Location: United States of America
  • Views: 40
  • Message 1 of 2

Moto G 2nd Gen MMS Send/Receive Issue

2017-07-14, 5:24 AM

Here is a twist on what appears to be a common issue with MMS messages not sending or receiving unless WiFi is turned off.  I have two Moto G 2nd Gen phones both running Marshmallow.  I am on the "Geezer" network ( aka Consumer Cellular ).  I installed the latest Android Messages (aka Messages) app on both devices.  Phone A the new app works great as did the built in app Messaging.  On Phone B MMS messages can neither be sent or received if WiFi is turned on.  SMS messages work fine.  On this same phone the baked in messaging app (Messaging) can indeed send/receive MMS and of course SMS messages.  Any ideas what a solution can be?  I contacted Consumer Cellular and the tech took me through the steps of resetting the APN (Settings > More > Cellular networks > Access Point Names (which on Phone A shows as Consumer Cellular but on B says Reseller) > 3 stacked dots > Reset to default. With WiFi off a MMS was sent from the phone to it and it worked.  He punted by saying it was an app issue.  I can't believe that since it works on an identical phone.  Anyone care to help me out?  I prefer to use the newer Messages app.  Appreciate it.  

 

BTW All items in About Phone are the same on both devices 

Reply
Options

28352 Posts

02-02-2016

United States of America

5842 Signins

132780 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 132780
  • Message 2 of 2

Re: Moto G 2nd Gen MMS Send/Receive Issue

2017-07-14, 13:35 PM

wrote:

Here is a twist on what appears to be a common issue with MMS messages not sending or receiving unless WiFi is turned off.  I have two Moto G 2nd Gen phones both running Marshmallow.  I am on the "Geezer" network ( aka Consumer Cellular ).  I installed the latest Android Messages (aka Messages) app on both devices.  Phone A the new app works great as did the built in app Messaging.  On Phone B MMS messages can neither be sent or received if WiFi is turned on.  SMS messages work fine.  On this same phone the baked in messaging app (Messaging) can indeed send/receive MMS and of course SMS messages.  Any ideas what a solution can be?  I contacted Consumer Cellular and the tech took me through the steps of resetting the APN (Settings > More > Cellular networks > Access Point Names (which on Phone A shows as Consumer Cellular but on B says Reseller) > 3 stacked dots > Reset to default. With WiFi off a MMS was sent from the phone to it and it worked.  He punted by saying it was an app issue.  I can't believe that since it works on an identical phone.  Anyone care to help me out?  I prefer to use the newer Messages app.  Appreciate it.  

 

BTW All items in About Phone are the same on both devices 


Have you tried making a new APN that matches the working the phone? That is what i would try. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms