cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Haley1
What's DOS?
Posts: 22
Registered: ‎09-16-2014
Location: United States
Views: 28
Message 11 of 13

Re: [Answered] Device listed incorrectly in "My Stuff"


Mark (Forums Manager) said:



Mark (Forums Manager) said:


Haley-



Try re-registering.



Mark

Forums Manager


View original


Ignore. I just tried your serial number myself... It still shows Krave. We'll get it fixed.



Can you try on device registration? Settings > Motorola ID and select the email address you use on the forums. 



Mark

Forums Manager


View original


 



Yes, under Motorola ID on my phone it is registered with my correct email address.

Haley1
What's DOS?
Posts: 22
Registered: ‎09-16-2014
Location: United States
Views: 28
Message 12 of 13

Re: [Answered] Device listed incorrectly in "My Stuff"

Okay, finally had a moment to sit down and really read through this thread.  (Grandma's funeral last week, things were nuts.) 



My Motorola ID on my phone is selected as my correct gmail address.



On the forums, I logged in with a Motorola ID rather than signing in with my Google account, and still seeing Krave.  Are there other steps you'd like me to try?



 



ETA:  Just checked My Stuff on Motorola.com and I see both devices listed the Krave (don't own) and my Moto G 2nd Gen.  So progress is being made!  My carrier (Tmobile) isn't listed correctly under the Moto G, but the info under the Krave is correct.

Mark_Emeritus Moto Emeritus
Moto Emeritus
Posts: 16,016
Registered: ‎11-21-2013
Location: The Moon
Views: 28
Message 13 of 13

Re: [Answered] Device listed incorrectly in "My Stuff"


Haley said:


Okay, finally had a moment to sit down and really read through this thread.  (Grandma's funeral last week, things were nuts.) 



My Motorola ID on my phone is selected as my correct gmail address.



On the forums, I logged in with a Motorola ID rather than signing in with my Google account, and still seeing Krave.  Are there other steps you'd like me to try?



 



ETA:  Just checked My Stuff on Motorola.com and I see both devices listed the Krave (don't own) and my Moto G 2nd Gen.  So progress is being made!  My carrier (Tmobile) isn't listed correctly under the Moto G, but the info under the Krave is correct.


View original


Sorry to hear about your grandmother. I've manually corrected your account. It said RetailAWS because your phone is the Retail US (AWS) version and that was your on Device registration. On device registration doesn't allow you to pick your service provider currently. When you registered on Motorola.com we give you an option to choose your service provider.



Mark

Forums Manager

Mark
Former Employee