cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
fefepeto
802.11n
Posts: 55
Registered: ‎11-14-2014
Location: HU
Views: 896
Message 31 of 48

Re: Problem using SD card

Hi Enrique!



Check if the 4 GB memory card has any unpartitioned space. If it does, than try to repartition the 16 GB one to has about 8 MB unpartioned space.

Fefe
Enrique4517
What's DOS?
Posts: 5
Registered: ‎05-16-2015
Location: Germany
Views: 896
Message 32 of 48

Re: Problem using SD card

Hi, i dont see unpartitioned space in the SD, tech support give me a response about: class 10 is for cameras, you have to use class 4, i never see this in the specs...



 

fefepeto
802.11n
Posts: 55
Registered: ‎11-14-2014
Location: HU
Views: 896
Message 33 of 48

Re: Problem using SD card

HI, just checked my SD card. I have a 16 GB Kingston class 10 microSD. It doesn't has any upartitioned space, but anyway you could try to repartition your sd card, with FAT or FAT32 formatting.

Fefe
FdosS
What's DOS?
Posts: 4
Registered: ‎02-06-2015
Location: United States
Views: 896
Message 34 of 48

Re: Problem using SD card

That doesn' make any sense. A lot of people I know use class 10 on their smartphones and don't have a problem, the difference is that they don't own a Motorola.
fefepeto
802.11n
Posts: 55
Registered: ‎11-14-2014
Location: HU
Views: 896
Message 35 of 48

Re: Problem using SD card

I'm using Motorola and class 10 SD card, and it works.

Fefe
Enrique4517
What's DOS?
Posts: 5
Registered: ‎05-16-2015
Location: Germany
Views: 896
Message 36 of 48

Re: Problem using SD card

My phone is a Moto G LTE (XT1040) 



Can i see some log in the phone to know why is not mounting the SD card ?



 

Highlighted
Enrique4517
What's DOS?
Posts: 5
Registered: ‎05-16-2015
Location: Germany
Views: 896
Message 37 of 48

Re: Problem using SD card

The official response from Motorola Support is:



The Moto G LTE (XT1040) model only supports class 4 (or lower) micro SD.



And there is no guarantee that any fix or version upgrade will support higher class.



 

Bhabani_9854
What's DOS?
Posts: 2
Registered: ‎03-23-2015
Location: United States
Views: 896
Message 38 of 48

Re: Problem using SD card

Hi, Here is what I did to my motog second generation and it worked. I dont believe on the solution but it is working. So better you give a try.



1. When you start your phone you will have atleast 5 second before the card gets unmounted.



2. In that five second try to go to setting>storage and click on erase card which will format the card, unmount  and mount it back.



3. Do this for atleast 20 times so that you can spend 3 minutes in this.



4. Then manually unmount and mount the card for atleast 20 times for next 3 minute.



5. Then copy a video file (of 4 minutes duration) from internal memory to sd card and plat it till it completes.



Thats it. After that I have not seen the issue. You might be thinking what the hell is this Smiley Very Happy But like I said Its up to you.

Enrique4517
What's DOS?
Posts: 5
Registered: ‎05-16-2015
Location: Germany
Views: 896
Message 39 of 48

Re: Problem using SD card


Enrique4517 said:


The official response from Motorola Support is:



The Moto G LTE (XT1040) model only supports class 4 (or lower) micro SD.



And there is no guarantee that any fix or version upgrade will support higher class.



 


View original


 



Have buyed a class 4 Kingston 16 Gb and works as the tech support said. (Moto G LTE (XT1040) model)



 

Pradyumna1
What's DOS?
Posts: 2
Registered: ‎07-05-2015
Location: Brazil
Views: 896
Message 40 of 48

Re: Problem using SD card

Hi,



I have the same issue with my micro SD card Transcend 32 Gb. I have sent the debug report to the supportfourm id. I am from India