Comunidad Motorola

Teléfonos Moto GMOTO G 3ra Gen
Todos los temas del foro
Opciones

2 Publicaciones

10-03-2018

MX

3 Signins

36 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎10-03-2018
  • Ubicación: MX
  • Puntos de vista: 36
  • Message 1 of 4

MI MOTO XT 1040 NO PASA DEL LOGO

2018-10-03, 1:21 AM

Buenas noches, tengo un gran problema con mi moto g3 XT1540, hace un par de dias no iniciaba la app de whats app por lo que procedi a reinicar el cel, pero nunca inicio, se queda trabado en el logo de Motorola, leyendo por internet entendi que puede ser error de firmware y se solicionaria dejandolo en fabrica, lo cual hice manteniendo el boton de encendido y volumen abajo, recovery etc. todo lo ejecuta bien segun la pantalla pero sigue sin iniciar, despues con la herramienta de adb intente reinstalar el 6.0 lo cual tampoco ah solucionado el problema, ahora me veo en la necesidad de buscar informacion aqui
Como puedo solucionar el problema?

Respuesta
Opciones

4 Publicaciones

06-28-2017

BR

10 Signins

156 Páginas vistas

  • Publicaciones: 4
  • Registrado: ‎06-28-2017
  • Ubicación: BR
  • Puntos de vista: 156
  • Message 2 of 4

Re: MI MOTO XT 1058 NO PASA DEL LOGO

2018-10-03, 21:27 PM

Si no te funciono reinstalando con adb, lo mas probable es que el modelo de firmware que bajaste sea diferente estimado, podrias intentar con una nueva firmware, luego de eso podrias entrar a la recovery stock y darle wipe format , seguido dare iniciar, deberia solucionar eso

Respuesta
Opciones

2 Publicaciones

10-03-2018

MX

3 Signins

36 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎10-03-2018
  • Ubicación: MX
  • Puntos de vista: 36
  • Message 3 of 4

Re: MI MOTO XT 1058 NO PASA DEL LOGO

2018-10-04, 1:14 AM

Eh intentado con varios firmware, con un 6.0 y despues con un 5.1 (que era el que tenia cuando lo compre) pero en ambas falla la instalacion, en el codigo me arroja el error: "failed (remote failure)". De que manera puedo saber cual firmware debo utilizar exactamente? y de igual forma, debia estar habilitado el OEM? porque nunca lo habia habilitado y si el celular no enciende, se puede hacer mediante adb?
Gracias

Respuesta
Opciones

9 Publicaciones

04-02-2018

US

3 Signins

70 Páginas vistas

  • Publicaciones: 9
  • Registrado: ‎04-02-2018
  • Ubicación: US
  • Puntos de vista: 70
  • Message 4 of 4

Re: MI MOTO XT 1040 NO PASA DEL LOGO

2018-10-08, 20:41 PM

  ha escrito:

Buenas noches, tengo un gran problema con mi moto g3 XT1540, hace un par de dias no iniciaba la app de whats app por lo que procedi a reinicar el cel, pero nunca inicio, se queda trabado en el logo de Motorola, leyendo por internet entendi que puede ser error de firmware y se solicionaria dejandolo en fabrica, lo cual hice manteniendo el boton de encendido y volumen abajo, recovery etc. todo lo ejecuta bien segun la pantalla pero sigue sin iniciar, despues con la herramienta de adb intente reinstalar el 6.0 lo cual tampoco ah solucionado el problema, ahora me veo en la necesidad de buscar informacion aqui
Como puedo solucionar el problema?


Hola Isalany

 

Gracias por escribirnos, es un placer saludarte.

 

Lamentamos los inconvenientes con tu equipo, no te preocupes ¡estamos para ayudarte! Mencionarte que en este caso, que lo ideal es que el equipo sea revisado de manera física para un mejor diagnóstico y resolución, para ello, puedes verificar cuál es el centro de servicio más cercano desde nuestra página de Motorola: http://bit.ly/2HLtSiq para que lo evalúen y no olvides llevar copia de tu factura. Solo recuerda que, como realizaste una modificación del software, esta acción anula la garantía de manera inmediata, por lo cual, deberás pagar un costo el cual será determinado por nuestros técnicos a la hora de la evaluación.

 

Saludos,

Karina

Motorola Soporte.

Respuesta

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo