cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
zago27
What's DOS?
Posts: 2
Registered: ‎09-14-2016
Location: IT
Views: 979
Message 1 of 4

Main camera autofocus issue

Hi!

My Moto G3 is having some troubles with the main camera. When I have to take a photo with the flash on, the autofocus is ok until it really shots. So, when I tap to focus, it prepares just fine, but when I tap to shot, the flash turns on and it loses focus. It's quite annoying, when I have to shot near, no problems at all with long distances.

I tried the OS built-in, Instagram, Snapchat, WhatsApp and Telegram camera functions and none worked properly.

What I colud do in order to fix it?

 

Thanks,

Zago

Senior MotoAgent
Senior MotoAgent
Posts: 2,816
Registered: ‎10-07-2016
Location: PH
Views: 932
Message 2 of 4

Re: Main camera autofocus issue

Hi zago27,

 

May I know the device information through updating your profile with current phone, carrier and serial number in order for me to assist you further.  Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here

 

Thanks,

Joy

Motorola Support

Motorola Admin Motorola Admin
Motorola Admin
Posts: 1,995
Registered: ‎02-11-2016
Location: US
Views: 901
Message 3 of 4

Re: Main camera autofocus issue


@zago27 wrote:

Hi!

My Moto G3 is having some troubles with the main camera. When I have to take a photo with the flash on, the autofocus is ok until it really shots. So, when I tap to focus, it prepares just fine, but when I tap to shot, the flash turns on and it loses focus. It's quite annoying, when I have to shot near, no problems at all with long distances.

I tried the OS built-in, Instagram, Snapchat, WhatsApp and Telegram camera functions and none worked properly.

What I colud do in order to fix it?

 

Thanks,

Zago


Can you also please share some pictures with this issue?

 

-Tom

Need help updating your profile? See here. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
zago27
What's DOS?
Posts: 2
Registered: ‎09-14-2016
Location: IT
Views: 851
Message 4 of 4

Re: Main camera autofocus issue

I solved the issue. There was a wrong focus setting in the Camera app, now I have fixed problems for all applications.

Thanks, anyway!