cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
kathykate
Paper Tape
Posts: 1
Registered: ‎01-08-2019
Location: CZ
Views: 101
Message 1 of 2

MOTO G XT1033 wifi stopped working

Have the phone for 4.5 years and the wifi suddently stopped working. It shows networks, when I want to connect it prompts for password, but then it alternates between "Connecting..." and "Saved" and never connects. I have tried turning wifi on/off, forgetting the network and than connecting again, restarting the phone, even the factory reset of the phone, but nothing works. I feel like if it doesn't work after factory reset it is probably unrepairable, is there anything else I could try?

Senior MotoAgent
Senior MotoAgent
Posts: 1,034
Registered: ‎10-08-2015
Location: IN
Views: 79
Message 2 of 2

Re: MOTO G XT1033 wifi stopped working


@kathykate wrote:

Have the phone for 4.5 years and the wifi suddently stopped working. It shows networks, when I want to connect it prompts for password, but then it alternates between "Connecting..." and "Saved" and never connects. I have tried turning wifi on/off, forgetting the network and than connecting again, restarting the phone, even the factory reset of the phone, but nothing works. I feel like if it doesn't work after factory reset it is probably unrepairable, is there anything else I could try?


Hi kathykate,

 

Welcome to Forums,

 

Sorry for the inconvenience caused. Since you have tried all possible basic troubleshooting steps then the next options would be submitting your phone for repair would be the next logical action.

 

PS: Please take a Data Backup of your device before you submit the device for repair.

 

Thanks & Regards
Nikh
Lenovo-Moto Support