cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
Pierre_CLS
Paper Tape
Posts: 1
Registered: ‎11-09-2018
Location: FR
Views: 62
Message 1 of 2

Moto G 4G XT1039 not starting - no LED

Hello everyone,

 

I own a Moto G 4G (XT1039) since 2014. It has always worked fine, and was still working perfectly last night. Went to sleep (it was 50% battery at this point, around midnight), and this morning the alarm clock never rang because in fact the phone was completely shut down.

 

I tried to plug it in thinking the battery was at 0% or very low, and did so with two different chargers : nothing happens, no LED turns on, the screen keeps black. It's been more than an hour now and no signs of life.

I also tried to use the different techniques explained here to reboot the phone (Power button + Volume down for two minutes ; power on for 10 seconds ; whatever ...) and nothing happens.

 

Is the battery dead or is there something else I could do ?

 

Hope someone can help me, I like my good old phone.

 

Thanks in advance,

Pierre

Senior MotoAgent
Senior MotoAgent
Posts: 619
Registered: ‎10-08-2015
Location: IN
Views: 16
Message 2 of 2

Re: Moto G 4G XT1039 not starting - no LED


@Pierre_CLS wrote:

Hello everyone,

 

I own a Moto G 4G (XT1039) since 2014. It has always worked fine, and was still working perfectly last night. Went to sleep (it was 50% battery at this point, around midnight), and this morning the alarm clock never rang because in fact the phone was completely shut down.

 

I tried to plug it in thinking the battery was at 0% or very low, and did so with two different chargers : nothing happens, no LED turns on, the screen keeps black. It's been more than an hour now and no signs of life.

I also tried to use the different techniques explained here to reboot the phone (Power button + Volume down for two minutes ; power on for 10 seconds ; whatever ...) and nothing happens.

 

Is the battery dead or is there something else I could do ?

 

Hope someone can help me, I like my good old phone.

 

Thanks in advance,

Pierre


Hi Pierre_CLS,

 

Welcome to Forums,

 

We are sorry for the inconvenience caused. We appreciate your efforts. Since you have tried with the hard reset option then the next option would be to have your device sent for repair for further assistance.

 

Thanks & Regards
Nikh
Lenovo-Moto Support